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Introduction

Uniwell Lynx v10 Product Overview

Uniwell  Lynx  has  been  developed  as  a  modular  software  solution  with  options  from  simple  program
management through to multi-location sales analysis and stock control.

Optional Modules

· Stock Control
· Linked Items
· Customers
· Multi-Location

Optional Add-Ons

· ALM Invoices (Australia Only)
· NDP Link
· Ishida Link
· CAS Link
· Automatic Item Sales Export
· Labour Cost Reporting
· Export to Xero

Uniwell Lynx Enterprise v10

Uniwell Lynx Enterprise has the same feature set as Uniwell Lynx. However, rather than using database files
(limited to 2GB in size) it uses a database server (PostgreSQL).
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Installing Uniwell Lynx

To  begin  installing  your  Uniwell  Lynx  software,  review  the  System  Requirements  and  then  follow  the
Installation Instructions.

System Requirements

To install Uniwell Lynx we recommend the following:

1GHz 32-bit (x86) processor and 512Mb RAM or better
500Mb free hard disk space for program installation
1024 x 768 screen resolution with 16-bit colour or better
USB port for Licence Key (optional)
Windows XP, Windows Vista or Windows 7

Installation Instructions

Installing Uniwell Lynx

Uniwell  Lynx software is  supplied  via  Electronic  Software  Delivery  (ESD).  Follow the instructions  below to
install Uniwell Lynx on your PC.

1   Download the Uniwell Lynx installer from the Uniwell Lynx web site and save on your PC
(Go to http://uniwelllynx.com/ > Downloads > Uniwell Lynx v10)

2   Log on as an administrator if your computer only allows users with administrator privileges to install
programs

3   Save any open documents and close all programs
4   Run the Uniwell Lynx installer
5   Follow the on-screen instructions for installation

Software Licence

Uniwell Lynx software is available with two different types of software licences. The first time you run Uniwell
Lynx you will be prompted to choose your Licence Type: Electronic Licence Activation, USB Licence Key or
Auto-Detect. The Auto-Detect setting will check to see if a valid USB Licence Key is attached to the PC and
if not will use Electronic Licence Activation.

Electronic Licence Activation (ELA)
The first time you run Uniwell Lynx you will be prompted to activate your licence using the Licence ID and
Password supplied with the software. Activation can only be done online via the internet. The first time you
open or create a data file in Uniwell  Lynx you will  be prompted to enter the Product ID and Licence Code
that was supplied with the software.

USB Licence Key
After  installing  Uniwell  Lynx,  the  USB  Licence  key  must  be  attached  to  a  USB  port  on  your  computer
whenever  you  use  the  software.  The  first  time  you  open  or  create  a  data  file  in  Uniwell  Lynx  you  will  be
prompted to enter the Product ID and Licence Code that was supplied with the software.

Transferring Your Licence to Another PC

Electronic Licence Activation (ELA)
To transfer your ELA Licence to another PC you must first deactivate the licence on your original PC. To do
this go to Windows Start Menu > All Programs > Lynx Software > Uniwell Lynx v10 Deactivate Licence. After
the licence has been deactivated you can then install and activate the software on the new PC.
Note: By default there is a limit of 5 deactivations per licence.

USB Licence Key
To transfer your USB Licence to another PC simply install the software on the new PC then attach your USB
Licence Key and re-enter your licence details when prompted.
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Upgrading your PC Hardware or Windows Operating System

Electronic Licence Activation (ELA)
Upgrading the hardware or Windows operating system on your PC may invalidate your Electronic Licence.
Therefore, BEFORE upgrading your PC you should deactivate your licence. To do this go to Windows Start
Menu  >  All  Programs  >  Lynx  Software  >  Uniwell  Lynx  v10  Deactivate  Licence.  After  your  PC  has  been
upgraded you can then re-activate the software on the new PC using the original Licence ID and Password
that was supplied with your software.
Note: By default there is a limit of 5 deactivations per licence.
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Getting Started

Now  that  you've  installed  Uniwell  Lynx  let's  get  started  using  the  software.  This  chapter  includes  some
introductory information about starting and using the software. 

Starting Uniwell Lynx

When you start Uniwell Lynx the opening window will display the following options:

· Open your data file - use this option to open your data file once it has been created.

· Create a new data file - see 'Creating a New Data File'.

· Exit Uniwell Lynx - close the Uniwell Lynx program.

Navigating in Uniwell Lynx

Uniwell Lynx uses a standard Windows menu to provide access to the various functions within the software.
It also has a shortcut bar for accessing the most commonly used features.

Sorting and Filtering Data

Most data grids within Uniwell Lynx include sorting and filtering options. To change sort order click directly
on the field name in the grid header. Repeatedly selecting the same sort field will toggle between ascending
and descending order. To filter data use the Filter combo box to select the filter field and then enter the filter
text in the text box to the right. By default the data filters will show only records where the start of the filter
field matches the filter text. For example, if the filter field is Description and the filter text is Bottle then only
records  where  the  description  starts  with  Bottle  will  be  displayed.  To  show  records  where  the  filter  text
appears anywhere in the filter field use the % wildcard character at the start of the filter text. For example, if
the filter field is Description and the filter text is %Bottle then all records that include Bottle somewhere in the
description will be displayed.

Shortcut Keys

The following shortcut keys can be used on most data grids in Uniwell Lynx.

Insert Open the create item window.

Delete Delete an item.

Enter If there are no items in the grid then the Enter key will open the create new item window,
otherwise it will open the modify item window for the currently selected item in the grid.

Esc Exit the data grid.

Selecting Multiple Records

Most data grids within Uniwell Lynx allow selection of multiple records for deletions. Individual records can
be  added  to  the  selection  by  holding  down  the  Ctrl  key  while  clicking  the  required  record  or  a  range  of
records can be selected by clicking on the first record and then holding down the Shift key while clicking on
the last record. Records can also be selected by holding down the Shift key and using the Up Arrow, Down
Arrow, Page Up and Page Down keys.

Help File

Uniwell Lynx includes a help file with information about the various options within the software. The help file
can be accessed by pressing the F1 Key or by choosing Uniwell Lynx Help from the Help menu.
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Creating Data Files

Uniwell  Lynx  stores  your  information  in  a  data  file.  You  must  create  this  file  before  you  begin  using  the
software.  The first  time  you  create  or  open  a  data  file  after  installing  the  software  you  will  be  required  to
enter your Licence Code.

Creating a New Data File

1   Start Uniwell Lynx and click Create a new data file in the opening window. 

2   Select  the  required  directory  and  enter  the  filename  for  your  new  data  file  in  the  Save  As  dialog  that

appears.

Note: If you are using Uniwell Lynx Enterprise then you will simply specify a name for your database.

3   Log on as Administrator. Leave the password blank.

4   Enter your company details and then click Ok to save.

5   Setup your tax rates and then click Ok to save.

6   Congratulations! Your new Uniwell Lynx data file has now been created.

Entering Your Licence Code

The first  time you create or open a data  file  after  installing the software you will  be required to enter  your
Product ID and Licence Code.



Setting Up Your Data File

Part

5



11Setting Up Your Data File

Copyright © 2006-2019 Lynx Software Pty Ltd.

Setting Up Your Data File

Setting  up your  data  file  is  an important  step  in  getting  your  system up and  running.  The  following  tables
provide  important  information  that  will  help  you  to  successfully  setup  your  data  file.  Depending  on  the
Optional Modules including in your software licence and which software features you plan to use some of
the points listed may not apply to your situation.

Critical Setup Operations

This table lists some initial setup operations that are critical. Some of these operations must be completed
before other software features are used in order for the software to function correctly. 

Tax Codes The tax rates entered in your data file are used to calculate tax amounts.
Therefore, it is essential to setup your tax rates correctly before any
transactions are entered or any sales data is collected from your POS
terminals.

Locations If you will be using Locations to analyse sales data or track stock levels then
you should create your locations before you create your POS terminals.

POS terminals Your Uniwell POS Terminals are referred to as POS terminals within Uniwell
Lynx. When you create your POS terminals you are providing the software
with the information it needs in order to communicate with your POS
Terminals.

Groups Each item in your data file will be assigned to a Group. You should consider
how you would like your Items grouped and then create your Groups before
you create your Items.

Items Before you start creating your items you should give consideration to the
following points:
· How you will code your items. This will affect how your items are sorted in

grids and on reports.
· If you will be using the profit reporting or stock valuation features within

Uniwell Lynx then the Last and Average Cost Prices should be entered for
all items before any transactions are entered or any sales data is collected
from your POS terminals.

· If you will be using Linked Items to create items that draw stock from
other items then you need to setup the component items first.

· It is very important that you setup your Stock Control Items and Linked
Items correctly before any transactions are entered or any sales data is
collected from your POS terminals. If an item has a stock level or
transactional history its type (Stock Control or Linked) cannot be changed
and the item cannot be deleted.

Customer Charge Media If you are using the Customers Module then the Customer Charge Media
settings must be setup correctly before any sales data is collected from your
POS terminals.

Time Zone 1 Setup If you will be collecting Hourly Reports then the Time Zone 1 program must
be setup correctly in your Uniwell POS Terminals before any sales are
entered at the terminals. The Time Zone 1 Setup option in Send Program
should be used to do this.

Customizing Uniwell Lynx

While not critical, the following setup operations will help to simplify data entry, reduce data entry errors and
facilitate more meaningful reporting.

Price Levels Enter meaningful descriptions for Price Levels and delete any unused Price
Levels.

Programs The Programs feature allows you to send different sets of PLUs to different
POS terminals. Enter meaningful descriptions for the Programs and delete
the descriptions of any unused Programs.
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Tax Codes

Setup > Tax Codes

In  order  to  send  the  correct  tax  settings  for  items  to  your  POS  terminals  and  to  correctly  calculate  tax
amounts when collecting sales you must  set  up the tax  codes  in  Uniwell  Lynx so  that  they  match  the tax
settings  programmed  in  your  Uniwell  POS  Terminals.  For  each  Tax  Code  you  can  enter  the  following
information:

Description Description of this tax code. (Up to 10 characters)

Rate % Tax rate %.

Default Setting This setting is used to make data entry of Items and Groups quicker and easier.
Each Tax Code with the Default Setting checkbox ticked will be automatically
applied whenever you create a new Item or Group.

Add-On Tax Specifies that the Add-On tax system should used for calculating tax amounts
rather than the VAT tax system. This setting should typically be off for VAT or GST
taxes.

Tip: Leave the description field blank for tax rates that are not used. This will simplify the Item and Group
data entry screens as only Tax Codes that have a description will be displayed.

Customize

Setup > Customize

The following elements within the software can be customized as required.

Programs For sending different sets of PLUs to different POS terminals.
Tip: Delete any unused Programs to simplify data entry of Items.

Write-off Categories For categorizing Stock Write-offs.

Item Custom Lists For custom filtering on Item related reports and listings.

Function Groups For grouping functions on Transaction reports.

KP File Names Used to populate KP File drop-down lists when editing items.

Security Level
Names

Used to populate Security Level drop-down lists when editing clerks.

Location Names Used to populate Location drop-down lists when editing clerks.

Destination Names Used to populate Destination drop-down lists when editing clerks.

Price Levels

Setup > Price Levels

The Price Level descriptions entered will be shown wherever Price Levels are accessed in the software and
on reports that feature price levels.

Tip:  Deleting  any  unused  Price  Levels  will  prevent  them  from  being  displayed  in  the  software  thus
simplifying data entry.

Clerk Programs

Setup > Clerk Programs

The Clerk Programs feature allows different sets of Clerks to be sent to different POS terminals. The Clerk
Program descriptions entered will be shown wherever Clerk Programs are accessed in the software.
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Item Custom Lists

Setup > Item Custom Lists

Item Custom Lists can be used for filtering item related reports and listings. Up to 99 entries can be added
to each list. Each custom list can be given a meaningful description via Setup > Customize > Item Custom
Lists.

As an example, Item Custom Lists could be used for filtering different Wines on sales reports. One of the
Item Custom Lists could be used for the Year of the wine and entries added to the list for each valid year.

Preferences

Setup > Preferences

The following settings can be configured as required.

Important:  The  settings  highlighted  in  red  are  critical  to  the  operation  of  your  software.  Usually  these
settings will be configured by your Uniwell Lynx Dealer and should not be changed.

Backup/Programs

Default folder for backup files The default folder where backup files will be stored.

Prompt for data backup on exit Prompt the user to do a data backup when they exit the
software.

Automatic data backup after
scheduled communication jobs

Automatically perform a data backup whenever a scheduled
jobs is completed. Automatic backup files are saved in the
default folder for backup files and have the date included in the
filename.

Include PRG Files Include PRG files in automatic backup.

Export files automatically to
DataSmart

Exports sales data collected from your POS Terminals to the
specified folder so that the data can be uploaded to
DataSmart.

> DataSmart folder The folder used for automatic exports to DataSmart.

> Extract X90 Days Sets which days of the week that the program data from your
POS Terminals should be extracted and included with the files
automatically exported to DataSmart.

Communications

Scheduled Job retries The number of times that scheduled jobs will be retried if there
is a communications failure.

FTP Logon Delay in Milliseconds Sets the logon delay for FTP communications.

FTP Clear Sales Delay in Milliseconds Sets the clear sales delay for FTP communications.

Journal Data Transfer Port Number Sets the Port Number used for journal data streaming. This
setting is used by the Journal Monitor feature.

PLU 2nd Name Language Code Sets the PLU 2nd Name Language Code when sending PLU
data. (zh = Chinese, ar = Arabic)

Default the sales date to previous day
if collecting before

If a Collect Sales is done before the specified time then the
Sales Date will automatically default to the previous day. This
setting is used to help ensure that sales are processed to the
correct day when they are collected the day after the sales
occurred.
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Update all Group and Item
Descriptions when Extracting
Program

By default only the POS Description field is updated for existing
Groups and Items during an Extract Program thus preserving
the Description field which is only used internally in Uniwell
Lynx. This setting forces the Description field to also be
updated for existing Groups and Items during an Extract
Program.

Extract X Reports before Z Reports
during Collect Sales

Extracts X Reports before Z Reports during Collect Sales to
minimize the possibility of data loss due to communication
failures while extracting Z Reports. Collect Sales will take
longer if this setting is enabled.

Extract X Reports ONLY during
Collect Sales

Extracts X Reports during Collect Sales but does not extract Z
Reports. Sales data must be manually cleared at the POS
Terminals if using this setting otherwise sales data will be
duplicated.

Automatically close scheduled job
results form

Whenever a scheduled job completes a form is displayed
showing the results. The results form is closed automatically
when this setting is enabled.

Automatically cancel overdue
scheduled jobs

Scheduled Jobs can only be executed when the software is
running and no modal* forms are displayed. By default when
the software is started or any modal forms are closed any
scheduled jobs that are overdue will be executed. Overdue
scheduled jobs will be automatically canceled if this setting is
enabled.
*Modal forms are forms that have exclusive focus and must be
closed before any other features in the software can be used.

Use PLU Sales Individual POS report Extracts the PLU Sales Individual POS report from POS
Terminals during Collect Sales instead of the PLU Sales
report. This setting is for use with IRC systems where sales are
floated between terminals. The PLU Sales Individual POS
report includes PLU sales that were actually entered at the
terminal whereas the PLU Sale report includes PLU sales that
were finalized at the terminal.
Important: This setting should only be used with AX-3000
V2.70 or later. If this setting is enabled then the Use Updated
EJF report setting will also be enabled automatically.

Use Updated EJF report Extracts the Updated EJF report from POS Terminals during
Collect Sales instead of the EJF report. When this option is
used EJF memory in the AX-3000 is not reset. This is required
when using the PLU Sales Individual POS report to prevent
loss of sales data when collecting sales from terminals in an
IRC system.
Important: This setting should only be used with AX-3000
V2.70 or later. When using this option the EJF memory in the
POS terminals must be cleared from time to time to prevent
"EJF memory full" condition.

Automatically extract new items
during Collect Sales

Extracts program data before sales data during Collect Sales
and then adds any new items into the Uniwell Lynx data file
before processing the sales data. This setting is intended for
use where new items are added manually at POS Terminals or
sent to the terminals from another software package or data
file. Collect Sales will take longer if this setting is used.
Note: This option only applies when sales are collected directly
from POS terminals or when collecting sales data from an FTP
server.

Automatically extract all program
during Collect Sales

Extracts all program instead of just adding new items when
using the Automatically extract new items during Collect
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Sales setting. This setting is intended for use where prices
updates or other program changes are made manually at POS
Terminals or sent to the terminals from another software
package or data file.
Note: This option only applies when sales are collected directly
from POS terminals or when collecting sales data from an FTP
server.

Hide Collect Sales Options box Hides the Options box on the Collect Sales screen to prevent
the Sales Date or Process Sales Batches settings from being
altered.

Process Sales Batches if Collect
Sales Options box hidden

Forces the Process Sales Batches setting on if the Collect
Sales Options box is hidden.

Extract customer name in reverse
order (Last Name + First Name)

By default when customer program data is extracted from POS
terminals the Customer Name field that is used on reports in
Uniwell Lynx is set to First Name + Last Name. This option
reverses the order when extracting program data so that the
Customer Name field is set to Last Name + First Name.

Upload collected sales data to FTP
Server

Uploads sales data collected from POS Terminals to the
specified FTP Server. The files are uploaded using the same
filename convention as used by the Uniwell Report Push-Up
feature. This option is intended for use where sales reports
need to be collected both locally and by a head office.

> FTP Server The FTP Server used for the sales data upload. 

> Username The username required to login to the FTP Server.

> Password The password required to login to the FTP Server.

Copy collected sales data to File
Folder

Copies sales data collected from POS Terminals to the
specified File Folder. The files are saved using the same
filename convention as used by the Uniwell Report Push-Up
feature. This option is intended for use where sales reports
need to be collected both locally and by a head office. It allows
the sales data to be forwarded to the head office using a cloud-
based file folder rather than an FTP Server.

> File Folder The File Folder used to save sales data.

> Use sub-folders for Locations and
POS terminals

Uses sub-folders based on location and POS terminal when
copying sales data collected from POS Terminals to a File
Folder.
Sub-folder structure: [File Folder]\[Location description]\[POS
terminal code]

Theme

Color Scheme Sets the color scheme for the user interface.

Hide Shortcut Bar Hides the shortcut bar that is displayed on the left side of the
user interface.

Hide fixed description column in Item
Selling Prices grid

The Item Selling Prices grid includes a description column that
does not disappear when scrolling horizontally. This setting
hides the fixed description column.

Hide barcodes when editing items Hides the barcodes grid when editing items.

Other

Report font size Sets the font size used on reports and listings. This setting can
be used when fields on reports overflow due to large numbers
or regional settings.
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Decimal places in quantities Sets the number of decimal places used when displaying
quantities in the software. If the 'floating' option is selected then
quantities will be displayed up to four decimal places without
trailing zeros.

Default cost price for Purchase
Orders

Sets the default cost price used for items on purchase orders
to either Last Cost or Standard Cost. Last Cost is updated
whenever a Stock Purchase is entered. Standard Cost can be
edited via Data > Items.

Customer Charge Media # 1
Customer Charge Media # 2

Sets the media that is used for charging customers sales to
account at your POS Terminals.
Important: This setting must be set correctly before collecting
sales data from your POS Terminals.

Default Sort PLU Sets the default value for the Sort PLU field when creating new
items.

Purchase Order Number Prefix Sets a prefix that will be added when generating the next
purchase order number.

Purchase Order Email Message Sets the message that will be included when emailing
purchase orders.

Default Purchase Order 'Deliver Via' Sets the default Deliver Via field when creating purchase
orders.

SMTP Mail Server The SMTP mail server that will be used to send emails.
Hint: You can test your email setup by clicking the Send Test
Email button. If the test fails an email log will be displayed to
help you diagnose any issues.

> SMTP Username The username required to login to the SMTP mail server.

> SMTP Password The password required to login to the SMTP mail server.

> SMTP Port The SMTP port setting required by the SMTP mail server.

> SMTP SSL The SMTP SSL setting required by the SMTP mail server.

> SMTP StartTLS The SMTP StartTLS setting required by the SMTP mail server.

Include 'Tax Invoice' on Customer
Statements

Includes the text 'Tax Invoice' on Customer Statements.

Use PLU 2nd Name as default PLU
Caption for Screen Layout

Use the PLU 2nd Name instead of POS Description as the
default caption on PLU buttons in Screen Layout programming.

Enable Adjust All Purchase Lines
option in Stock Purchases

Enables an option to adjust all lines in a Stock Purchase by a
discount percentage.

Use BHT Protocol for Denso Portable
Data Terminals

Use the BHT Protocol instead of the BHT-Ir Protocol for
communications with Denso portable data terminals.

Do not show prices on Purchase
Orders

Inhibits cost prices from being shown on Purchase Orders.

Limit item search to supplier items in
Stock Purchases and Purchase
Orders

When this option is turned on the item search feature in Stock
Purchases and Purchase Orders will only show items that have
supplier item codes for the selected supplier.

Do not allow Stock Purchases to be
modified or deleted

Prevents Stock Purchases from being modified or deleted.

Use Last Cost for cost of sales when
processing sales data

Use last cost instead of average cost for cost of sales when
processing sales data.
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Users

Setup > Users

By setting up users  you  can  restrict  access to  the software.  You  can  create  User  IDs  and  Passwords  for
authorized personnel and set their access permissions. Access permissions determine which menu options
within the software will be visible when a user is logged in. For some menu options you can also set Modify
and Delete permissions.

Note: The 'Administrator' user cannot be deleted. You can however change the administrator password.

Setup > Change Password

By granting users access to the Change Password option in the Setup menu and denying them access to
the Users  option,  you can allow users to modify  their  own passwords  without  giving  them access to  their
permissions or those of other users.

Sales > Manager Reports

The User Log report provides details of critical operations that have been performed by users.

Email Addresses

Setup > Email Addresses

Create and maintain email addresses for use when emailing reports or listings.

Cloud Drives

Setup > Cloud Drives

Create and maintain cloud drives for use as a destination for reports or listings.

Locations

Data > Locations

The Multi-Location Module includes support  for  stock control  and sales analysis  across multiple  locations.
Each  location  is  assigned  a  code  (1-999)  and  a  description.  Price  Level  Times,  Menu  Level  Times  and
Timed  Links  can  be  programmed  by  Location.  If  entered  the  Delivery  Details  will  be  used  as  the  default
when creating Purchase Orders for the Location.

POS Terminals

Data > POS terminals

Uniwell Lynx supports a range of Uniwell POS Terminals. These are referred to as POS terminals within the
software.  The settings  that  can  be configured  are  listed  below.  Some settings  only  apply  to  specific  POS
Terminal Types and Configurations. You may need the assistance of your authorized Uniwell POS dealer to
correctly configure your POS terminals.

Warning: Incorrect configuration of your POS Terminals and/or the POS terminal setup in Uniwell Lynx may
result in data loss or other errors during communications.

Code A unique code to identify this POS terminal. (1-999)

Description Description of this POS terminal. (Up to 30 characters)

Location Location for stock control and sales analysis.

Model/Firmware The model number and firmware version of the POS terminal.

Connection None This setting can be used to temporarily disable
communications to this POS terminal.
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FTP FTP protocol via network.

IP Address IP Address for FTP communications.

PASV Mode Set Passive Mode for FTP communications. This setting may be required for
some network/firewall configurations.

Port Number The Port Number used for FTP communications.

Collect sales from
REPORT_BAKUP

Use this setting to collect sales from the REPORT_BACKUP folder on the USB
drive attached to the POS Terminal.
Important: The Report backup file is saved in a date folder setting in
Program > System > System Option > FTP must be disabled

FTP Server (checkbox) Use this setting if your POS terminals have been configured to upload reports
to an FTP server (Report Push Up). When this setting is activated the software
will download sales data from the specified FTP server instead of collecting the
sales directly from the terminals.

> FTP Server The IP Address or URL of the FTP Server.

Username The username required to access either a POS terminal or an FTP Server.

Password The password required to access either a POS terminal or an FTP Server.

File Folder (checkbox) Use this setting if you are collecting sales data from a file folder. This feature is
only for use when another Uniwell Lynx package has been configured to
forward sales data via a File Folder.

> File Folder The File Folder where the sales data is stored.

Branch Number The Branch Number of the terminal.

POS Number The POS Number of the terminal.

Program This setting is used to specify which PLUs to send to the terminal. Only the
PLUs in the selected Program will be sent.

Clerks This setting is used to specify which Clerk Program to send to terminal. Only
the Clerks in the selected Clerk Program will be sent.

PRG File PRG file for use with POS terminals.

Time Zone When sending date/time to the POS terminal it will be adjusted according to the
selected time zone. If your POS terminal is in the same time zone as your PC
then this setting should be set to 'System Default'.
Important: If a setting other than 'System Default' is used then Uniwell Lynx
must be run as administrator.

Send Program
Selection

These selections can be used to restrict the program data sent to the POS
terminal. The Disable Scalable Item flag can be used if you have a mix of
terminals with or without scales. Set this option for the terminals that do not
have scales attached.

Collect Sales Options Collected sales can be extracted from Level 1 (X1/Z1), Level 2 (X2/Z2) or
disabled. The 'General' setting applies to transaction and group sales data.
Important: The EJnl setting must be enabled if you want to collect customer
transaction data from your terminal.

Read Sales Options Read sales can be extracted from Level 1 (X1), Level 2 (X2) or disabled. The
'General' setting applies to transaction and group sales data.

Price Levels Select the price levels within Uniwell Lynx that you want to send to the price
levels in your terminal.

Setup Instructions

Uniwell POS terminals must be configured correctly for use with Uniwell Lynx. The recommended settings
for a terminal can be viewed by clicking the Setup Instructions button.
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Groups

Data > Groups

Groups are an integral part of the programming in your POS terminals. All items (PLUs and barcodes) are
linked to groups. With Uniwell Lynx you can create and maintain the group program that is sent to your POS
terminals. Although it is possible to program your groups directly at your POS terminals, it is recommended
that you do all group programming in Uniwell Lynx to avoid any conflicts. When adding or modifying groups
you will have access to a range of programming options. The exact options applicable may vary for different
models  of  Uniwell  POS  Terminals.  For  further  information  on  these  options  you  should  consult  the
Instruction Manual supplied with your Uniwell POS terminal.

Descriptions

There are two descriptions associated with each Group. The POS Description is the one that will be sent to
your POS terminals. The main Description is only used within the software and will  appear on reports and
listings.



20 Uniwell Lynx v10 User Guide

Copyright © 2006-2019 Lynx Software Pty Ltd.

Items

Data > Items

Items are the products or services that you sell or stock. In most cases the items you create will also be sent
to your POS terminals as PLUs or Barcodes. However, you can also create items that are only used within
the software. Although it is possible to program your items directly at your POS terminals, it is recommended
that you do all item programming in Uniwell Lynx to avoid any conflicts. When adding or modifying items you
will  have  access  to  a  range  of  programming  options.  Some  of  these  options  are  for  the  PLU/Barcode
program that will be sent to your POS terminals. Other options are for internal use within the software. The
exact  options  applicable  may  vary  for  different  models  of  Uniwell  POS  Terminals.  For  further  information
about the options that are specific to the PLU/Barcode program in your POS terminals you should consult
the Instruction Manual supplied with your Uniwell  POS terminal.  The following table provides details about
the options that are used internally within the software and other key fields.

Description The main Description is only used within the software and will appear on
reports and listings.
Note: The POS Description is the one that will be sent to your POS
terminals.

General

Standard Cost This is a reference or list cost and is not affected by entering stock
purchases.
Important: The Standard Cost should be entered exclusive of tax.

Last Cost The last cost is updated whenever a new stock purchase for the item is
entered.
Important: The Last Cost should be entered exclusive of tax.

Average Cost The average cost is recalculated whenever a new stock purchase for the
item is entered. The average cost is used for profit calculations when
processing sales data.
Important: The Average Cost should be entered exclusive of tax.

Price Group This is a free text field that can be used to label products that are related to
each other and sold for the same price. When entering price updates the
Price Group filter can be used to locate all items within the same price group
making easy to update the price for all of the items at the same time. (See
the section 'Modifying Multiple Items' below)

Inactive Item Inactive Items are excluded when sending program data to POS terminals
and from item search windows.
Note: This setting will not change the status of an item that cannot be
deleted because it has a stock level or transactional history.

Stock Control Select this setting to track stock levels for this item.
Important: If an item has been set for stock control and has a stock level or
transactional history it cannot be changed to a non-stock control item or a
linked item and it cannot be deleted.

Linked Item This setting is used for items that will draw stock from other items. A Linked
Item can be a fraction or multiple of another item or it can be made up of
multiple components. After setting the Linked Item checkbox on an item you
should then go to the 'Item Links' tab to enter the component list.
Note: An item that is used as a component for one or more Linked Items
cannot also be set as a Linked Item.
Important: If an item has been set as a Linked Item and has transactional
history it cannot be changed to a stock control or non-stock control item and
it cannot be deleted.

Reorder Level This field only applies to Stock Control items and is used for the Reorder
Report and the Reorder option in Purchase Orders. If the item's stock level
is less than the reorder level then the item will be included on the Reorder
Report or when using the Reorder option in Purchase Orders.

Recommended Level This field only applies to Stock Control items and is the recommended stock
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level for this item. The difference between the actual stock level and the
recommended stock level is used as the reorder quantity on the Reorder
Report or when using the Reorder option in Purchase Orders.

Reorder Pack Size This field only applies to Stock Control items and specifies the pack size
when reordering items. When calculating the reorder quantity it will be
rounded up to the next multiple of the reorder pack size.

Other

Default Number of Labels The number of labels to be added to Export Items for Label Printing when
this item is highlighted in the Items grid and the Add to Labels Export
button is clicked.

Number of Labels when
Purchased

The number of labels to be added to Export Items for Label Printing when a
stock purchase for this item is entered. (None/Default/Purchase Quantity)

Item Size There are two parts to this field, a quantity and the units. For example, if the
product is a 750ml bottle then enter '750' in the first part and 'ml' in the
second part. This field is include when Exporting Items for Label Printing.

Price per unit factor This field is used to calculate the Price Per Unit fields that are included
when Exporting Items for Label Printing. For example, if the product is a
750ml bottle that has a Sell Price 1 of $30.00 and the price per unit factor is
100 then the Price Per Unit 1 field included in the Export Items for Label
Printing will be '$4.00 per 100ml'.

Price per Unit Item This setting is used for items that are sold by weight or volume where the
sales quantity returned from the POS terminals indicates the number of
packages rather than the actual weight or volume. When this setting is
activated the sales quantity will be recalculated based on the sales amount
and the sell price.
Warning: Incorrect usage of this setting will result in incorrect sales
quantities and stock levels.

Suppliers

Primary Supplier The primary supplier for this product. This field is used when grouping or
filtering item related reports by supplier. When using the Reorder option in
Purchase Orders this item will only be included if the selected supplier for
the Purchase Order is the Primary Supplier for this item.

Supplier Item Codes Up to 5 Supplier Item Codes can be entered for an an item. A different
description can be entered for the supplier's item such as when your item
refers to an individual item but the supplier's item refers to a carton of such
items. The Units field is used to specify how many of your items are
included in the supplier's items.
For example, if your item is a 750ml bottle and the supplier's item is a carton
of 12 bottles then you would enter '12' in the units field.

Item Links

Item Links Grid This is the component breakdown of a Linked Item. When you sell the
Linked Item stock will be drawn from each of the component items based on
the quantity specified. Quantities can be entered as whole numbers,
decimals or as simple fractions.
For example, if the Linked Item is a bottle that draws stock from a carton of
12 bottles you can enter the quantity as '1/12' rather than as a decimal thus
making the quantity easier to understand and reducing the chance of entry
errors.

Custom
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Custom List 1 to 9 Custom Lists can be used for filtering item related reports and listings. For
each Custom List you can select the entry that applies to this item.
For example, if you were to use Item Custom Lists for filtering different
Wines then one of the lists could be used for the Year. After setting up the
various Years in the Custom List (Setup > Item Custom Lists) you could
then choose the appropriate Year for each of your wine items.

Notes This is a free text field that can be used to record any notes about the item.

Loyalty

Loyalty Point This field corresponds to the Loyalty Point program option for PLUs.

Deleting Items

To delete one or more items select the item/s in  the grid and then click the Delete  button.  To protect  the
integrity  of  your  data,  items  that  have  transactional  history  or  stock  levels  cannot  be  deleted.  Items  that
cannot be deleted but are no longer sold or stocked can be handled as follows:

· Modify the item and tick the 'Inactive Item' checkbox on the General tab. (See Inactive Item in the above
table)

· Any PLU Codes or Barcodes associated with the item can be deleted and reused if required.
· The  Item  Code  can  be  edited  so  that  it  is  sorted  in  the  grid  with  other  inactive  items  and  easily

recognizable as an inactive item by adding an alpha prefix to the item code.
· If the item is a stock control item then do a partial stocktake to set its stock level to zero in each Location.

This  will  enable  you  to  delete  the  item  at  some  future  time  after  all  its  transactional  history  has  been
removed by Archiving data.

Modifying Multiple Items

By using the multi-select feature of the Items data grid you can modify selected fields for a range of records
rather  than  having  to  edit  the  records  individually.  For  example,  you  could  change  the  group  link  and  tax
settings for a selected range of records. To use this feature, select the required records and then click the
Modify button. Use the Enter key to toggle the fields that will be updated in the selected records. When you
select a field to be updated it will be highlighted with a different background color. Only the highlighted fields
will be updated. When you have selected and entered data in the fields to be updated click Ok to update. A
prompt  will  be  displayed  advising  how  many  records  will  be  affected  and  requesting  confirmation  before
proceeding.

Item Enquiry

The Item Enquiry screen provides an overview of sales and purchase history as well as current stock levels,
valuation and quantity on order.

Copying Items

The Copy button below the Items grid can be used to copy an item.
Note: PLU codes, Barcodes and Item Links are not included in the copied item.

Add to Labels Export

Select one or more items in the grid then click this button to add the items to Export Items for Label Printing.
The quantity of labels added is based on the Default Number of Labels setting for each item.

Add Range

This  feature  can  be  used  to  create  new items  with  PLU  numbers  en  masse.  Click  Add  Range  and  then
enter the Start and End PLU Codes.
Note: This feature will not overwrite existing items.

Items by Location

Data > Items by Location

When using the Multi-Location module you can enable or  disable items by location.  Choose the Location,
select one or more items in the grid and then click either the Enable or Disable button. Only the items that
are  enabled  in  a  location  will  be  included  when  sending  program  data  to  the  POS  terminals  within  that
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location. By default new items are enabled in all locations.

Item Selling Prices

Data > Item Selling Prices

Item  selling  prices  can  be  edited  directly  in  a  data  grid  allowing  fast  data  entry  of  price  changes.  The
Description,  Group,  Price  Group,  Average  Cost,  Last  Cost  and  Tax  Settings  can  also  be  edited.  Use  the
arrow keys  to  navigate  the  grid  and  edit  the  highlighted  field  as  required.  To  select  which  sell  prices  you
want displayed in the grid click the Select Columns button.

Reorder Levels

Data > Reorder Levels

Reorder  can  be  edited  directly  in  a  data  grid  allowing  fast  data  entry  of  changes.  Use  the  arrow  keys  to
navigate the grid and edit the highlighted field as required.

Item Profit Margins

Data > Item Profit Margins

The Item Profit  Margins feature can be used to check profit  margins and adjust  selling  prices.  Sell  prices
can be edited directly in the grid or you can click Modify to edit the selected item. The following options are
available:

Base price for calculation Choose the cost price that is used to calculate the profit margin or mark-up.
(Standard/Last/Average)

Calculation method Margin % is the profit amount as a percentage of the sell price whereas
Mark-up % is the profit amount as a percentage of the selected cost price.
Both calculations are done exclusive of tax.

Price Level The sell price that is displayed in the grid.

Calculate Selling Prices

Data > Calculate Selling Prices

The Calculate Selling Prices feature can be used to set selling prices by calculation for a range of items. To
use this feature follow the steps below:

1   Use the Filter option to select the required items in the grid.
Note: The calculation will be applied to all items that are included in the grid.

2   Set the calculation options as required. (See details below)
3   Click Calculate to populate the New Sell Price column in the grid with the calculated sell prices.
4   Calculated sell prices can be edited directly in the grid if required. If you do not want the sell price for an

item to be updated then delete the calculated price from the New Sell Price column so that it is blank.
5   Click Update Prices to update the current sell  prices with the calculated sell  prices or click Clear New

Prices to clear the calculated sell prices from the grid.

Calculation Options

Base price for calculation Choose the base price for the calculation. You can select the Standard, Last
or Average Cost Price or one of your Sell Prices.

Calculation method Profit Margin % The profit amount is calculated as a percentage of the
sell price

Mark-up % The sell price is calculated by adding the specified
percentage to the selected base price
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Mark-down % The sell price is calculated by subtracting the specified
percentage from the selected base price

Mark-up
Amount

The sell price is calculated by adding the specified
amount to the selected base price

Mark-down
Amount

The sell price is calculated by subtracting the specified
amount from the selected base price

All of the above calculations are done exclusive of tax.   

Percentage/Amount The percentage or amount used for the calculation.

Sell price to update The sell price that will be calculated and updated.

Rounding method The rounding method will be applied after any tax has been added to the
calculated sell price. (None/Up/Down)

Round to nearest If Up or Down has been selected for the rounding method then the
calculated sell price will be rounded to the nearest multiple of this field.

Post-rounding
adjustment

The specified adjustment, either positive or negative, will be applied after
rounding.

Promotional Pricing

Data > Promotional Pricing

Promotional  Pricing  provides  a  way  to  manage  price  changes  during  sales  promotions.  When  adding  or
modifying  promotions  you  can  specify  the  date  range  for  the  promotion,  the  days  of  the  week  that  the
promotion is active and the applicable price level*. A grid is provided for entering the items included in the
promotion and setting the promotional prices. Normal prices for the selected price level are displayed in the
grid for comparison.

*To setup promotional pricing for multiple price levels a separate promotion should be created for each price
level.

Sending Promotional Pricing to POS terminals

Promotional prices are handled automatically based on their start and end dates and the specified days of
the week whenever a Send Program is executed. While  sending the item program to your  POS terminals
the software checks each item to see if  any promotional pricing is active for that item on the date that  the
Send  Program  is  being  performed  and  then  sends  either  the  promotional  price  or  the  normal  price
accordingly.

Important: In order to ensure that the correct prices are programmed into your POS terminals you must do
a  Send  Program  before  trading  starts  every  day  that  the  prices  need  to  change  (either  from  normal  to
promotional pricing or from promotional pricing back to normal pricing). The easiest way to ensure that the
pricing in your POS terminals is always up-to-date is to schedule a Send Program of PLUs and Barcodes to
occur every day before trading starts.

Clerks

Data > Clerks

Your Clerk program can be maintained in Uniwell Lynx and sent to your POS terminals as required. When
adding or modifying clerks you will have access to a range of programming options. For further information
on these options you should consult the Instruction Manual supplied with your Uniwell POS terminal. If you
have  multiple  Clerk  Programs  in  your  data  file  then  you  will  be  able  to  select  which  Clerk  Program  is
displayed in the Clerks grid.

Modifying Multiple Clerks

By using the multi-select feature of the Clerks data grid you can modify selected fields for a range of records
rather than having to edit the records individually. To use this feature, select the required records and then



25Setting Up Your Data File

Copyright © 2006-2019 Lynx Software Pty Ltd.

click the Modify button. Use the Enter key to toggle the fields that will be updated in the selected records.
When  you  select  a  field  to  be  updated  it  will  be  highlighted  with  a  different  background  color.  Only  the
highlighted fields will be updated. When you have selected and entered data in the fields to be updated click
Ok  to  update.  A  prompt  will  be  displayed  advising  how  many  records  will  be  affected  and  requesting
confirmation before proceeding.

Function Texts

Data > Function Texts

Function Texts are used within Uniwell Lynx to label various functions on reports. The various function texts
available  are  organized  in  Function  Groups.  Use  the  Group  drop-down  filter  above  the  grid  to  display  all
functions texts or just those within a particular  group.  When modifying function texts you can edit  the text
that will be displayed on reports and choose whether or not quantities and amounts should be included on
reports for each function.

Categories

Data > PLU Related > Categories

Edit  your  Category  descriptions  as  required  directly  in  the  grid.  For  further  information  on  Categories  you
should consult the Instruction Manual supplied with your Uniwell POS terminal.

Modifiers

Data > PLU Related > Modifiers

Your Modifiers program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Modifiers you should consult  the Instruction Manual supplied with your Uniwell  POS
terminal.

Condiment Groups

Data > PLU Related > Condiment Groups

Your  Condiment  Group  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required. For further information on Condiment Groups you should consult the Instruction Manual supplied
with your Uniwell POS terminal. If you have multiple Programs in your data file then you will be able to select
which Program is displayed in the Condiment Groups grid.

Adding PLUs/Barcodes to a Condiment Group

When the Add PLU button is clicked a Select PLU screen will be displayed that will allow you to choose one
or  more  PLUs  to  add  to  the  Condiment  Group.  The  same  applies  to  adding  Barcodes.  The  Blank  Line
button can be used to insert a blank line and the Move Up and Move Down buttons can be used to change
the order of items. 

Link PLU Groups

Data > PLU Related > Link PLU Groups

Your  Link  PLU  Group  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required.  For  further  information  on  Link  PLU  Groups  you  should  consult  the  Instruction  Manual  supplied
with your Uniwell POS terminal. If you have multiple Programs in your data file then you will be able to select
which Program is displayed in the Link PLU Groups grid.

Adding PLUs/Barcodes to a Link PLU Group

When the Add PLU button is clicked a Select PLU screen will be displayed that will allow you to choose one
or more PLUs to add to the Link PLU Group. The same applies to adding Barcodes. The Blank Line button
can be used to insert a blank line and the Move Up  and Move Down  buttons can be used to change the
order of items. 
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Bucket Groups

Data > PLU Related > Bucket Groups

Your Bucket Group program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
When  adding  or  modifying  Bucket  Groups  you  will  have  access  to  a  range  of  programming  options.  For
further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell
POS terminal.

Meal Deals

Data > PLU Related > Meal Deals

Your Meal  Deal  program can be maintained in  Uniwell  Lynx and  sent  to  your  POS terminals  as  required.
When adding or modifying Meal Deals you will have access to a range of programming options. For further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Upsell Messages

Data > PLU Related > Upsell Messages

Edit  your  Upsell  Message  descriptions  as  required  directly  in  the  grid.  For  further  information  on  Upsell
Messages you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Mix and Match

Data > PLU Related > Mix and Match

Your  Mix  and  Match  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required. When adding or modifying Mix and Match tables you will have access to a range of programming
options.  For  further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with
your Uniwell POS terminal.

Sort PLUs

Data > PLU Related > Sort PLUs

Your Sort PLU program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Sort PLUs you should consult the Instruction Manual supplied with your Uniwell POS
terminal.

Set Menus

Data > PLU Related > Set Menus

Your  Set  Menu program can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS terminals  as  required.
When adding or modifying Set Menus you will have access to a range of programming options. For further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.  If  you  have multiple  Programs in  your  data  file  then  you  will  be  able  to  select  which  Program is
displayed in the Set Menus grid.

Adding PLUs/Barcodes to a Set Menu

Use  the  Course  buttons  to  select  the  course  to  be  displayed  and  edited.  When  the  Add  PLU  button  is
clicked a Select PLU screen will be displayed that will allow you to choose one or more PLUs to add to the
select Course in the Set Menu. The same applies to adding Barcodes. The Blank Line button can be used
to insert a blank line and the Move Up and Move Down buttons can be used to change the order of items. 
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Cooking Instructions

Data > PLU Related > Cooking Instructions

Edit your Cooking Instruction descriptions as required directly in the grid. For further information on Cooking
Instructions you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Cooking Instruction Groups

Data > PLU Related > Cooking Instruction Groups

Your Cooking Instruction Group program can be maintained in Uniwell Lynx and sent to your POS terminals
as required. For further information on Cooking Instruction Groups you should consult the Instruction Manual
supplied with your Uniwell POS terminal.

Menu Levels

Data > PLU Related > Menu Levels

Your Menu Levels program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
For further information on Menu Levels you should consult the Instruction Manual supplied with your Uniwell
POS terminal.

Discount

Data > Rate/Amount > Discount

Your  Discount  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as  required.
When modifying Discount you will have access to a range of programming options. For further information
on these options you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Percentage

Data > Rate/Amount > Percentage

Your Percentage program can be maintained in Uniwell Lynx and sent to your POS terminals as required.
When  modifying  Percentages  you  will  have  access  to  a  range  of  programming  options.  For  further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Adjustment

Data > Rate/Amount > Adjustment

Your Adjustment program can be maintained in Uniwell  Lynx and sent to your POS terminals as required.
When  modifying  Adjustments  you  will  have  access  to  a  range  of  programming  options.  For  further
information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell  POS
terminal.

Tip

Data > Rate/Amount > Tip

Your  Tip  program can be maintained in  Uniwell  Lynx and  sent  to  your  POS terminals  as  required.  When
modifying  Tips  you  will  have access to  a  range of  programming options.  For  further  information  on  these
options you should consult the Instruction Manual supplied with your Uniwell POS terminal.
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Discount Coupon

Data > Rate/Amount > Discount Coupon

Your  Discount  Coupon  program  can  be  maintained  in  Uniwell  Lynx  and  sent  to  your  POS  terminals  as
required. When modifying Discount Coupons you will have access to a range of programming options. For
further  information  on  these  options  you  should  consult  the  Instruction  Manual  supplied  with  your  Uniwell
POS terminal.

Media

Data > Payment > Media

Your Media program can be maintained in Uniwell Lynx and sent to your POS terminals as required. When
modifying Media you will have access to a range of programming options. For further information on these
options you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Paid Out

Data > Payment > Paid Out

Your Paid Out program can be maintained in Uniwell Lynx and sent to your POS terminals as required. For
further information on Paid Outs you should consult the Instruction Manual supplied with your Uniwell POS
terminal.

Screen Layouts

Data > Screen Layouts

Uniwell Lynx includes an editor for screen layouts. Before a screen layout can be edited the PRG file must
be extracted from the POS terminal via Communications > Extract Program. The following table provides
details of the various operations that can be performed while editing screen layouts:

Navigating the Screen
Layout

Double-click on any PLU Page Group, PLU Page or Function Page button to
navigate to that page or page group. Menu Level 1 to 5 pages can be accessed
via the drop-down list above the screen layout.

Selecting Buttons Click the Select Buttons option below the layout grid if it is not already selected.
Click a button in the grid and drag to select multiple buttons.

Moving Buttons Click the Move Buttons option below the layout grid if it is not already selected.
Drag and drop buttons to move them.

Adding Buttons Drag and drop a selection from the list on the left to a blank button in the layout
grid.

Deleting Buttons Select the button/s to be deleted and then click Delete or press the Delete key on
your keyboard.

Font Size Select the button/s then choose an option from the Font Size drop-down list.

Text Alignment Select the button/s then choose an option from the Align drop-down list.

Colors Select the button/s then choose then click Color to select the foreground/
background colors.

Caption Select the button then edit the Caption field.

Size Select the button then choose an option from the Size drop-down list.

Image Select the button then choose then click Image to select an image and set the
image alignment.
Note: To load image files, open the Image Selection dialog and then click on
Import Image Files. The files can be either IMG or BMP files. BMP or bitmap
files are Windows compatible and can be displayed in the Image Selection dialog
and the screen layout. IMG files however are in a format unique to Uniwell POS
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terminals and cannot be displayed as they are not Windows compatible. Even
though IMG files cannot be displayed you can still select the image by its number.

Subject Select the button then choose an option from the Subject drop-down list. This
option is only available for applicable functions.

Area Layout Click the Area Layout button then choose the required area layout and area
usages.

Area Size Click the Area Size button then set the area sizes as required. To change the
size of an area, click to select the area and then use the + and - keys to increase
or decrease the size of the selected area.

Update PLU Captions Click Update PLU Captions to update all PLU captions in the screen layout. By
default the PLU Captions will all be replaced with the POS Description from each
item.
Note: There is an option in Setup > Preferences > Other that can be set so that
KP text will be used to update the PLU captions instead of POS Description.

Copy PLU Page Click the Copy PLU Page button and then choose the source and destination
PLU Pages. All buttons on the source PLU page will be copied to the destination
PLU page.

Group PLU/Sort PLU When a Group PLU or Sort PLU button is selected on a Function Page a Group
PLU or Sort PLU command button will be displayed to the right of the Copy PLU
Page button. Click on the Group PLU or Sort PLU command button to set the
properties for PLUs displayed when the Group PLU or Sort PLU button is used.
You can also double-click on a Group PLU or Sort PLU button to open the dialog.

Saving Changes to the Screen Layout

Click Ok to save changes. Click Cancel to abandon all changes.

Tare Table

Data > Tare Table

Your Tare Table program can be maintained in Uniwell  Lynx and sent to your POS terminals as required.
For further information on Tare Table settings you should consult the Instruction Manual supplied with your
Uniwell POS terminal.

Suppliers

Data > Suppliers

When  adding  or  modifying  suppliers  you  will  be  able  to  enter  their  name,  address  and  contact  details.
Suppliers must be created if you want to enter stock purchases or purchase orders.

Customer Groups

Data > Customer Groups

Customer Groups can be used to organize your Customers. With Uniwell Lynx you can create and maintain
the  Customer  Group  program  that  is  sent  to  your  POS  terminals.  For  further  information  on  Customer
Groups you should consult the Instruction Manual supplied with your Uniwell POS terminal.

Customers

Data > Customers

When adding or modifying customers you will be able to enter their name, address and contact details. You
will  also  have  access  to  a  range  of  programming  options.  For  further  information  on  these  options  you
should consult the Instruction Manual supplied with your Uniwell POS terminal. The following table provides
details about some of the key fields.
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Name This name field is only used internally within the software and will appear on
customer reports.

Location Sets the Location where customer can be used. By default new customers
are available in all locations.

Last Name/First Name These are the name fields that are sent to your POS terminals.

Points Balance The loyalty points balance for customers. The points balance is updated
during Collect Sales.
Note: A customer's points balance can be edited however to send the
updated points balance to your POS terminals you must do a Send Program
of Customers and select the 'Send Customer Points Balances' option.

Notes This is a free text field that can be used to record any notes about the
customer.

Modifying Multiple Customers

By using the multi-select  feature of the Customers data grid you can modify selected fields for  a range of
records rather than having to edit  the records individually.  To use this  feature,  select  the required records
and then click the Modify button. Use the Enter key to toggle the fields that will be updated in the selected
records. When you select a field to be updated it will be highlighted with a different background color. Only
the highlighted fields will be updated. When you have selected and entered data in the fields to be updated
click Ok  to update. A prompt will  be displayed advising how many records will  be affected and requesting
confirmation before proceeding.

Data Listings

Data > Listings

A  selection  of  data  listings  are  available  and  can  be  printed,  viewed  or  emailed.  Sorting,  grouping  and
filtering options are available for most listings. Some listings have extra options that allow you to choose the
data to be included on the listing.
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Label Printing

File > Export Data > Items for Label Printing

Item  data  can  be  exported  for  the  purpose  of  printing  labels  via  a  third-party  software  application.  The
selected  items  are  exported  in  a  comma-delimited  text  file.  The  Number  of  Labels  for  each  item  can  be
edited directly in the grid. The Apply to all items in the grid button can be used to set the number of labels
for all items in the grid. The Apply to updated items only works in the same way but only applies to items
that have been updated since the last time they were exported for label printing.

Items can also be added to the export in the following ways:

· Select  the  required  items  in  the  Items  grid  (Data  >  Items)  and  then  click  the  Add  to  Labels  Export
button. Each time this button is clicked the number of labels for each selected item will be incremented by
the quantity specified for that item in the 'Default Number of Labels' field (Items grid > Modify > Other
tab).  A  dialog  box  will  confirm that  the items have  been  added  and  then  when  exiting  the  Items  grid  a
prompt will be displayed with the option to go to the Export Items for Label Printing feature.

· Whenever a new Stock Purchase is recorded the number of labels for each of the items in the purchase
will be incremented according to the 'Number of Labels when Purchased' setting (Items grid > Modify >
Other tab).

Exporting

When you have finished setting the number of labels required for each of your items click the Export button
to proceed. A dialog with the following options will be displayed:

Label Printing Software Choose the third-party label printing software that will be used to print your
labels. Select the 'None' option if you just want to produce the export file.

Export File The path/filename of your export file.

Label Format File The label format file to be opened in your label printing software.
Note: Leave this field blank if you will be creating a new label format file.

Print labels and exit
software

This option will pass a command line parameter to your label printing
software instructing it to print your labels immediately and then exit.

Include labels for all
barcodes attached to
each item

If you have multiple barcodes attached to items then this option will export
label data for each barcode. If this option is not set then label data will only
be exported for the primary barcode attached to each item.

Creating a New Label Format File

The first time you use Export Items for Label Printing you will need to create a label format file. Follow the
steps below to create a new label format file:

1) Select some items to be exported for label printing by entering a Number of Labels in the grid
2) Click Export
3) Choose your Label Printing Software
4) Choose a path/filename for the export file
5) Leave the Label Format File field blank
6) Leave the Print labels and exit software option unticked
7) Click Export
8) In your label printing software*:

a) Link your new label to your Export File
b) Design your label and insert fields from the Export File
c) Save your new label format file

*Refer to the documentation for your label printing software.
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Communications

The  communications  functions  in  Uniwell  Lynx  allow  you  to  send  data  to  or  retrieve  data  from  your  POS
terminals. Typically, when using these functions, your available POS terminals will be displayed in a grid and
you can choose which terminals you want to communicate with by ticking the check boxes. The Select All
and Clear All buttons can be used to quickly select or deselect all terminals.
Note:  Sales  terminals  are  not  included  in  the  selection  grids  if  they  have  been  disabled  by  setting  their
Connection  parameter  to  'None'.  Also,  terminals  may  be  excluded  from the  selection  grid  if  the  particular
communications function is not relevant due to the configuration of the terminal.

Communication Errors

As  each  terminal  is  processed  during  a  communications  job  the  Status  column  in  the  grid  will  indicate
whether the job was successful or not. If communications to one or more terminals failed you can click the
View Error Report button to view information about the problem. By clicking on the Retry  button you can
execute the communications job again for the terminals that had failed.

Testing Communications

Communications > Communications Test

This function provides a quick way to check if  communications with your POS terminals is working. Select
the required POS terminals in the grid and then click Ok to perform the test.

Sending Program

Communications > Send Program

This function allows you to send program data to your POS terminals. As shown in the table below there are
a number of options available.

Program Selection

Date/Time Send the current Date/Time. The date/time sent will be adjusted
automatically for terminals where a Time Zone other than 'System Default'
has been selected.

Other program options The other program options allow you to choose which data to send to your
terminals.
Note: The program options listed above the Select All and Clear All
buttons refer to data in your Uniwell Lynx data file.

Options

Send updated records
only

Send only records that have changed since you last sent program data to
the POS terminal.

Delete unknown PLUs/
Clerks/Customers

Deletes PLUs from your terminals that do not exist in your Uniwell Lynx data
file. Clerks and Customers that do not exist in your Uniwell Lynx data file will
also be deleted from your terminals.

Send to USB Drive Saves the program data to a USB drive. You will be prompted by terminal to
select the USB drive before the program data is saved.

Send Customer Points
Balances

Includes customer points balances when sending Customers.

Send Screen Layout from
PRG File

Sends the screen layout in the linked PRG File.
Note: Screen layouts in PRG files can be edited via Data > Screen Layouts
.

Send Button Images Sends the button image files.

Send GCD Images Sends GCD image files for use with the Graphic Customer Display.

Time Zone 1 Setup If you will be collecting Hourly Reports then the Time Zone 1 program must
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be setup correctly in your Uniwell POS Terminals before any sales are
entered at the terminals. This option will send the correct Time Zone 1
Setup to your terminals.
Note: After sending the Time Zone 1 Setup to your terminals you should use
Extract Program to update the PRG files linked to your POS terminals so
that the Time Zone 1 Setup is also updated in these files.

Collecting and Reading Sales

Communications > Collect Sales (Z)

Collect Sales extracts sales information from your POS terminals and stores it in sales batches. The sales
figures  in  your  POS  terminals  are  cleared  during  this  process.  The  following  options  are  available  when
collecting sales:

Options

Sales Date Sales data will be posted to the selected sales date.
Note: Sales data from FTP Servers, File Folder, USB drives and Electronic
Journal data are date/time stamped and will be posted accordingly regardless
of the selected sales date.

Process Sales Batches Select this option to automatically process sales batches into live data.

Collect Options

Collect from USB Drive Extracts sales data from a USB drive. You will be prompted by terminal to
select the USB drive before the sales data is collected.
Important: When prompted to select the USB drive you must select the root
directory of the USB drive (not any of the sub-folders on the USB drive). For
example, if the USB drive is G: you must select G:\ (not G:\0001001 or any
other sub-folder).

Communications > Read Sales (X)

Read Sales extracts sales information from your POS terminals but does not clear the sales figures in the
terminals.
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Extract Program

Communications > Extract Program

Uniwell Lynx includes an option to extract program data from your POS terminals. This is particularly useful
when setting up the software for use with an existing POS terminal. During this process existing information
in your data file will be over-written and new items will be added. The following options are available when
extracting program:

Program Selection

Program options The program options allow you to choose which data to extract from your
terminals.
Hint: Leave all the program options unticked if you just want to update your
linked PRG files.

Options

New Items only Only new items will be extracted. Items that already exist in your data file will
not be updated.

Extract from existing
PRG File

Program data will be extracted from the existing linked PRG file for each
terminal.
Note: If this option is not selected then the PRG files will be extracted from
your terminals and will overwrite any existing PRG files.

Extract from USB Drive Extracts the program data from a USB drive. You will be prompted by
terminal to select the USB drive before the program data is extracted.

Backing Up POS Terminals

Communications > Backup POS terminal

You can  use  this  function  to  backup  program data  from your  POS terminal.  The  backup  file  can  then  be
used to restore the terminal in the event of program data loss at the terminal or if a faulty terminal has to be
replaced. Select the required POS terminal, use the Selection drop-down list to choose which data you want
to backup and then click Ok. You will then be prompted to choose a directory and filename for the backup
file.
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Restoring POS Terminals

Communications > Restore POS terminal

The Restore POS terminal function is used to restore the memory in a terminal from a backup file on your
computer.  Select  the  required  POS  terminal,  use  the  Selection  drop-down  list  to  choose  which  data  you
want to restore and then click Ok. You will then be prompted to locate the backup file to be restored to your
POS terminal.

Important: Restoring an incorrect backup file may corrupt the memory in a POS terminal. Typically, backup
files are not compatible with different models or firmware versions.

Journal Monitor

Communications > Journal Monitor

Journal Data can be monitored live via Ethernet using this function. Click on the POS terminal in the grid to
select it for viewing. Journal data from other terminals will be captured in the background and available for
viewing when you switch terminals. Journal data is only captured while the Journal Monitor is active and is
not stored when you exit this feature.

Important:  The Journal Data Transfer output must be correctly configured in the POS terminal in order to
use this feature. To set the Port Number to be used for your POS terminals go to Setup > Preferences >
Communications.

Scheduling Jobs

Communications > Scheduled Jobs

Send Program and Collect Sales communications jobs can be scheduled to occur unattended. As shown in
the table below there are a number of options available for scheduled jobs.

Date & Time The date and time when the scheduled job should be executed.

Collect Sales Collect sales from the selected terminals.

Send Program Send program to the selected terminals.

Print Communications
Report

Print a Communications Log report after the scheduled job has been
executed.

Exit After Job Exit Uniwell Lynx after the scheduled job has been completed.

Automatic Data Backup Automatically backup your data file after the scheduled job has been
executed.

Collect Sales Options

Post sales to previous
day

Use this setting if the job is scheduled to occur the day after the sales were
entered at the terminals.

Process Sales Batches Select this option to automatically process sales batches into live data.

Print Batch Reports

Individual Reports Print the selected reports for each terminal.

Consolidated Reports Print the selected reports consolidated for all terminals.

Report Selections Choose the batch reports to be printed.

Email Batch Reports

Email to The recipient's email address for the reports. Use semicolons (;) to separate
email addresses if sending to multiple recipients.

Individual Reports Email the selected reports for each terminal.
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Consolidated Reports Email the selected reports consolidated for all terminals.

Report Selections Choose the batch reports to be emailed.

PDF Format Email the batch reports as PDF attachments.

CSV Format Email the batch reports as CSV files.

Send Program Selection

Refer to Send Program for details.

Send Program Options

Refer to Send Program for details.

Email Saved Reports and/or Send to Cloud Drive

Email to The recipient's email address for the selected saved reports. Use
semicolons (;) to separate email addresses if sending to multiple recipients.

Send to Cloud Drive Send the select saved reports to your cloud drive.

Schedule Repeat

Repeat Schedule Repeat the scheduled job daily.

Repeat Hourly Repeat the scheduled job hourly.

Start/End Time Set the start and end times for the hourly repeat.

Days of the Week The days of the week to execute the scheduled job.

Day of Month The day of the month to execute the scheduled job. (0 = Any day of the
month, 31 = Last day of the month)

Execution of Scheduled Jobs

The following checklist will help you to ensure that your scheduled jobs are executed as expected:

· Uniwell Lynx must be running on your computer with the data file containing your scheduled job open.
· There must be no modal forms* left open in Uniwell Lynx.
· Your POS terminals  must  be left  in  a state that  permits  communications -  ie.  not  switched off  or  with  a

transaction or programming job in progress.
· All hardware required to facilitate communications between your computer and your POS terminals should

be operational. (Modems, network hubs etc.)
· The system date and time in your computer must be correctly set and sufficient system resources should

be available.

*Modal forms are forms that take priority over all other forms in Uniwell Lynx. That is, if a modal form is open
then you cannot access any other forms or the menu until the modal form is closed. An example of such a
form is Backup Data File.

Manually Executing Scheduled Jobs

Scheduled jobs can be manually executed at any time by selecting the scheduled job in the grid and then
clicking the Execute Job button. Executing a job manually will not delete the job or change the date or time
that the job is scheduled to execute.

Communications Log

Sales > Manager Reports

The communications log provides a history of all communications with your POS terminals. The report can
be  viewed,  printed  or  emailed.  Date  range  and  POS  terminal  filters  are  included  so  that  you  can  narrow
down your selection. The log report includes details of when jobs were executed and whether or not the job
was completed successfully.  Scheduled jobs are also indicated on the report.  If  the 'Include detailed error
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messages'  option  is  selected  then  the  report  will  include  details  of  operations  that  failed  during
communications and the error messages. If the 'Show errors only' option is selected then the report will only
include communications jobs that failed.



Reports

Part

7



40 Uniwell Lynx v10 User Guide

Copyright © 2006-2019 Lynx Software Pty Ltd.

Reports

Uniwell  Lynx includes  an extensive  range  of  reports  and  report  options  that  can  be  used  to  analyse  your
data. These reports are organized into the following groups.

· Sales

· Stock

· Supplier

· Customer

· Manager

Saved Reports

This  feature  allows  you  to  save  commonly  used  report  configurations.  Follow  the  steps  below  to  save  a
report:

1   Select the required report
2   Set the group, sort, filter and other options as required
3   Click Save
4   Enter a description for your saved report
5   Select a format for reports that are emailed or sent to a cloud drive
6   Click Ok

To access your saved reports go to the Saved Reports tab.
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Sales Analysis

Sales analysis is essential  in any retail  business and profit  analysis  even more so.  The clear  and concise
sales reports included in Uniwell Lynx will enable you to closely monitor the performance and profitability of
your  business.  Report  filters  and  sorting  and  grouping  options  make  it  easy  to  fine-tune  the  content  and
layout of your reports.

Sales Batches

The sales data collected from your POS terminals is stored in sales batches. A new sales batch is created
every time you collect sales data from a terminal. Sales Batch Reports provide a way to analyse individual
batches.  When  a  sales  batch  is  processed  the  sales  data  it  contains  is  added  to  the  Sales  Reports  in
Uniwell  Lynx.  These  Sales  Reports  include  an  extensive  range  of  options  that  can  be  used  for  in-depth
analysis of your sales data.

Sales Reports

Sales > Sales Reports

The table below provides details of the various reports available. Reports can be view, printed, emailed or
sent to a cloud drive. Grouping, sorting, filtering and other options vary by report and some reports are only
available with particular optional modules. By default sales figures are shown inclusive of tax. An option to
show 'Tax Exclusive Sales Amounts' is available for some reports.

Note: Some report options are mutually exclusive.

POS terminals Total group sales by terminal both exclusive and inclusive of tax.

Transaction Transaction totalisers and major group sales based on Auto Full Transaction
report from terminals. Averages and average per transaction are included
where relevant.

Major Group Sales Major group sales with optional chart.

Group Sales Group sales with optional chart.

Group Sales by Location Cross-tab report of group sales amounts by location.

Daily Sales Total group sales by date with optional chart.

Daily Sales by Location Cross-tab report of total group sales by date by location.

Item Sales Item sales with following options:

Summarise Report Show sub-totals only based on selected grouping
options.

Show sales by
price level

Show a breakdown of sales by price level for each
item.

Show cost of sales Show cost of sales for each item.

Show average
price

Show average selling price for each item.

Show comparison Show actual sales compared with theoretical sales
based on a selected price level.

Show PLU/Barcode Show the primary Barcode or PLU code for each
item.

Item Sales by Day Item sales by day of the week. By default this report is in landscape format.
Use the 'Narrow Layout' to show the report in portrait format.

Mix and Match Mix and Match sales.

Best Sellers Best selling items based on sales quantity, sales amount or profit amount.
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Worst Sellers Worst selling items based on sales quantity, sales amount or profit amount.
Note: Does not include items that have not been sold during the selected
date range.

Zero Item Sales Items that have not been sold within the selected date range. Includes date
last sold and current stock level for stock control items.

Item Last Sold Date last sold and current stock level for stock control items

Promotional Item Sales Items sales of items in the selected promotion for the date range of that
promotion.

Hourly Sales Hourly sales with optional chart. Optionally includes 15 minute interval
breakdown of hours*.
*Amounts by 15 minute interval are calculated by dividing longer intervals
equally if 15 minute intervals are not supported in the Time Zone 1 Report
extracted from the terminals.
Important: The Time Zone 1 Setup must be correctly configured in your
POS terminals. (See Send Program)

Hourly Sales by Day Hourly sales by day of the week with optional chart.
Important: The Time Zone 1 Setup must be correctly configured in your
POS terminals. (See Send Program)

Clerk Transaction Clerk transaction totalisers based on Auto Full Transaction report from
terminals. Averages and average per transaction are included where
relevant.

Clerk Analysis Transaction count, total sales* and average by clerk. Report can be sorted
by Clerk Code, Transaction Count or Sales Amount.
*Sum of Sales Types 1 to 4.

Electronic Journal Electronic journal print data.

Complimentary Item
Sales

Items given away using the Complimentary function.

Attendance Clerk attendance report showing log on and log off times.

Deposit Book Deposit book report showing in date, out date and amount.

Electronic Journal Based Reports
The following reports are built from electronic journal raw data. The 'EJnl' option in Collect Sales Options
must be selected and your POS terminal must be configured correctly to include both the print and raw
electronic journal data.

Major Group Spend
Analysis

Transaction count, total spend and average spend by major group.

Group Spend Analysis Transaction count, total spend and average spend by group.

Hourly Spend Analysis Transaction count, total spend and average spend by hour with optional
chart.

Item Hourly Sales Item sales with hourly breakdown by item. Optionally includes 15 minute
interval breakdown of hours.

Clerk Group Sales Group sales by clerk with option to include cost of sales and profit.

Clerk Item Sales Item sales by clerk with option to include cost of sales and profit.

Sales Batch Reports

Sales > Sales Batch Reports

The sales batches grid provides basic information about your sales batches including the total of each batch
and whether or not individual batches have been processed. The following reports are available by individual
batch or consolidated if multiple batches have been selected in the grid. By default when you select multiple
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batches in the grid consolidate reports will be produced. To produce individual batch reports when selecting
multiple batches use the Individual Reports option in the Multi-Select Options box.

Note: Batch totals are based on the total group sales in the batch.

Transaction Transaction totalisers and major group sales based on Auto Full Transaction
report from terminals. Averages and average per transaction are included
where relevant.

Group Sales Group sales.

Item Sales Item sales. If a batch could not be processed due to unknown items then
use the 'Unknown items only' option to produce a report that only shows the
unknown items.

Hourly Sales Hourly sales. Includes 15 minute interval breakdown of hours*.
*Amounts by 15 minute interval are calculated by dividing longer intervals
equally if 15 minute intervals are not supported in the Time Zone 1 Report
extracted from the terminals.
Important: The Time Zone 1 Setup must be correctly configured in your
POS terminals. (See Send Program)

Clerk Transaction Clerk transaction totalisers based on Auto Full Transaction report from
terminals. Averages and average per transaction are included where
relevant.

Electronic Journal Electronic journal print data.

Customer Sales Customer sales quantity and amount.
Note: This report is based on the Uniwell Customer Sales Report.

Customer Loyalty Customer loyalty points awarded and used.
Note: This report is based on the Uniwell Customer Sales Report.

Attendance Clerk attendance report showing log on and log off times.

Sales Batch Properties

Sales  batch  properties  can  be  edited  for  unprocessed  batches  or  viewed  for  processed  batches.  Editing
sales  batch  properties  allows  the  batch  date  or  location  to  be  changed  or  batch  components  to  be
suppressed if required.

Edit Attendance Times

This option can be used to edit clerk log on/log off times for the Attendance report.

Delete Unknown Items

If a batch could not be processed due to unknown items then this option can be used to delete the unknown
items from the batch so that it can be processed.
Warning: Using this option will result in a loss of sales data for the unknown items.

Processing Sales Batches

Sales > Process Sales Batches

Processing  sales  batches  adds  the  contents  of  the  batches  to  the  Sales  Reports  in  Uniwell  Lynx.  Sales
batches that have not been processed are not included in Sales Reports. The Process Sales Batches grid
displays all  batches that  have not  been processed.  Batches can be selected for  processing by ticking the
check boxes in the grid. Click Ok to process the selected batches or Cancel to exit.

Unprocessing Sales Batches

Sales > Unprocess Sales Batches

Unprocessing sales batches removes the contents of the batches from the Sales Reports in Uniwell Lynx.
The Unprocess Sales Batches grid displays all batches that have been processed. Batches can be selected
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for  unprocessing  by  ticking  the  check  boxes  in  the  grid.  Click  Ok  to  unprocess  the  selected  batches  or
Cancel to exit.

Deleting Sales Batches

Sales > Delete Sales Batches

Sales batches that are not required can be deleted. The Delete Sales Batches grid displays all batches that
have not  been processed.  Processed batches must  be unprocessed before they can be deleted.  Batches
can be selected for deleting by ticking the check boxes in the grid. Click Ok to delete the selected batches or
 Cancel to exit.

Warning: Sales batches that are deleted cannot be recovered.

Journal Receipts

Sales > Journal Receipts

Journal receipts can be viewed using this feature. To print a journal receipt click the View button and then
click the Printer icon in the viewer window.
Note: Journal receipts are based on the journal print data extracted from your terminals.

Deposit Book

Sales > Deposit Book

The deposit book grid shows deposit data that has been collected from Uniwell POS terminals. In date, out
date, amount and status are shown for each deposit. The total deposits held amount is also shown.
Deposits can be deleted when no longer required. For further information about the Deposit Book feature
you should consult the Instruction Manual supplied with your Uniwell POS terminal.
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Customers

The  optional  Customers  module  has  been  designed  to  help  you  manage  your  customer  accounts  and
analyse customer sales activity. Your Uniwell POS Terminals must be configured correctly for use with the
Uniwell Lynx as outlined in the following table.

Configuring Uniwell POS terminals for use with the Uniwell Lynx Customers module
Option 1: Track customer balances at the POS terminal and in Uniwell Lynx

Customer File Maximum Program > System > Maximums > Customer File
Set the maximum number of customers.
Note: Ensure that sufficient memory has been allocated for Journal Data.
Journal data is used for the Customer Journal Report and Customer
Receipts feature.

Charge Media Program > Payment > Media
Assign a Media to be used for charging to customer accounts. Use 'Charge
to customer' for the Media Type setting.
Important: The Customer Charge Media settings in Uniwell Lynx must be
configured correctly before any customer transactions are collected from
your terminals. (Setup > Preferences > Other)

Screen Layout Add Customer Manage and Customer Charge Media buttons to the screen
layout.

Configuring Uniwell POS terminals for use with the Uniwell Lynx Customers module
Option 2: Track customer balances in Uniwell Lynx only

Customer File Maximum Program > System > Maximums > Customer File
Set the maximum number of customers.
Note: Ensure that sufficient memory has been allocated for Journal Data.
Journal data is used for the Customer Journal Report and Customer
Receipts feature.

Charge Media Assign a Media to be used for charging to customer accounts. Use 'Local
Cash' for the Media Type setting. (Data > Media)
Important: The Customer Charge Media settings in Uniwell Lynx must be
configured correctly before any customer transactions are collected from
your terminals. (Setup > Preferences > Other)

Customer Payment The Tip function can be used for entering customer payments at the
terminals.
Edit the Tips Report Text (Data > Function Texts)
Edit the Tip User Text in the POS terminal (Program > System > User Text
)

Screen Layout Add Customer Manage and Customer Charge Media buttons to the screen
layout. A customer payment button (Tip) can also be added if required.

Entering Customer Transactions

The correct  way to enter  customer transactions will  depend on which model  terminals  your  are using and
how  they  have  been  configured.  The  following  table  provides  an  overview  of  how  to  enter  customer
transactions.

Option 1: Track customer balances at the POS terminal and in Uniwell Lynx

Customer transactions entered at the POS terminal

Customer Sales 1   Use the Customer Manage button to pickup the required customer
account

2   Enter the sales items
3   Finalize with the Customer Charge Media
Note: If the sale is not being charged to the customer's account then finalize
with the appropriate media for the method of payment.
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Customer Payments 1   Use the Customer Manage button to display the Customer File select the
required customer account in the grid

2   Press the Payment button
3   Select the invoices to be paid
4   Press the payment button
5   Enter the payment amount then press Enter
6   Choose the payment media then press Ok
7   Press Ok
Important: All customer payments must be entered at the POS terminal and
not in Uniwell Lynx.

Customer transactions entered in Uniwell Lynx

Customer Adjustments The Customer Transactions feature in Uniwell Lynx should only be used to
enter any adjustments that may be required in order to synchronize the
customer balances in Uniwell Lynx with the customer balances in the POS
terminal.
Note: Customer transactions entered in Uniwell Lynx cannot be sent to the
POS terminal and do not affect the customer balances in the POS terminal.

Option 2: Track customer balances in Uniwell Lynx only

Customer transactions entered at the POS terminal

Customer Sales 1   Use  the  Customer  Manage  button  to  pickup  the  required  customer
account

2   Enter the sales items
3   Finalize with the Customer Charge Media
Note: If the sale is not being charged to the customer's account then finalize
with the appropriate media for the method of payment.

Customer Payments 1   Use  the  Customer  Manage  button  to  pickup  the  required  customer
account

2   Enter the payment amount and then press the Customer Payment button
(Tip)

3   Finalize with the appropriate media

Customer transactions entered in Uniwell Lynx

Customer Payments/
Adjustments

Sales > Customer Transactions
Customer payment or adjustment transactions can be entered in Uniwell
Lynx.

Important:  Regardless  of  which  of  the  above  options  is  used,  customer  transactions  should  not  be
reopened and modified at the Uniwell AX/HX terminals. This is not and cannot be supported for any current
firmware versions of the AX/HX terminals.

Customer Reports

Sales > Customer Reports

The table below provides details of the various reports available. Reports can be view, printed, emailed or
sent to a cloud drive. Grouping, sorting, filtering and other options vary by report.

Important:  The following reports are built from electronic journal raw data unless specified otherwise. The
'EJnl' option in Collect Sales Options must be selected and your POS terminals must be configured correctly
to include both the print and raw electronic journal data.

Aged Receivables Customer outstanding balances as at the specified Ageing Date. Includes
Total, Current, 30 Days, 60 Days and 90 Days columns.

Customer Transaction Customer transactions showing date, reference, invoices, payments and
adjustments.

Customer Statements Customer account statements. Click the Customer Statement Message
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button to setup a message to be included on all statements.

Customer Balances Customer account and points balances.
Note: Points balances require both the electronic journal raw data and the
Customer Sales Report.

Customer Analysis Total sales by customer.

Top Customers Top customers based on sales amount.

Customer Sales Customer sales quantity and amount.
Note: This report is based on the Uniwell Customer Sales Report.

Customer Loyalty Customer loyalty points awarded and used.
Note: This report is based on the Uniwell Customer Sales Report.

Customer Group Sales Group sales by customer.

Customer Item Sales Item sales by customer.

Customer Journal Journal print data by customer.

Email Customer Statements

Sales > Email Customer Statements

Customer statements can be emailed to your customers as PDF attachments. Choose the Date Range for
the  customer  statements  and  then  select  the  customers  you  want  to  email  statements  to  by  ticking  the
check  boxes  in  the  left  column  of  the  grid.  Only  customers  that  have  an  email  address,  an  outstanding
balance and transactions within the selected Date Range are displayed in the grid. The customer statement
message  lines  and  the  customer  statement  email  message  can  be  edited  by  clicking  on  the  Customer
Statement Message button. Click Send to email customer statements to the customers selected in the grid.

Email Customer Promotions

Sales > Email Customer Promotions

Customer  promotions  can  be emailed  to  your  customers  as  attachments.  Choose the required  filters  and
then  click  Apply  Filter  to  display  the  appropriate  customers  in  the  grid.  You  can  further  narrow  your
selection of customers by using the check boxes in the left column of the grid. Only customers that have an
email address are displayed in the grid. Enter the email Subject and Message then select your attachments.
Click  Send  to  email  your  promotion  to  the  customers  selected  in  the  grid.  Alternately,  you  can  click  the
Export button to produce a CSV file for use in external software.

Customer Transactions

Sales > Customer Transactions

While it is recommended that all customer transactions be entered via your POS terminals, it is possible to
enter balance adjustments and payments directly in Uniwell  Lynx. Transaction amounts can be positive or
negative.
Important: Customer transactions entered in Uniwell Lynx cannot be sent to your POS terminals and do not
affect  the  customer  balances  in  your  POS terminals.  Therefore,  if  you  are  tracking  customer  balances  at
your POS terminals you should only use the Customer Transactions feature in Uniwell Lynx if  you need to
make adjustments to the customer balances in Uniwell Lynx in order to synchronize them with the customer
balances in your POS terminals. 

Customer Transactions Created at POS terminals

By default the customer transactions grid only displays transactions that were created in Uniwell Lynx. The
'Show transactions from POS terminals' can be used to also display transactions that were created at your
POS terminals. Customer transactions created at your POS terminals can be deleted or the Customer Code
can be modified.
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Customer Invoices

Sales > Customer Invoices

Customer invoices that were created at a POS terminal with a Bill  Number can be viewed or printed using
this feature. Click on the Header/Footer button to setup the header and footer texts that will be included on
all invoices and to select from the available invoice layouts.

Invoice Layout 1 A custom format for some users in Australia

Invoice Layout 2 A custom format for some users in Germany

Invoice Layout 3 Based on the Journal Data

Customer Invoice Summary

A customer invoice summary can be viewed/printed by selecting an individual customer to be displayed in
the grid and then clicking the Invoice Summary button.

Customer Receipts

Sales > Customer Receipts

Customer receipts can be viewed using this feature. To print a customer receipt click the View button and
then click the Printer icon in the viewer window.
Note: Customer receipts are based on the journal print data extracted from your terminals.
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Stock Control

The optional Stock Control module has been designed to help you manage your stock and suppliers. This
module can be further enhanced by the addition of the Linked Items, Purchase Orders and Multi-Location
modules.

Stock Purchases

Stock > Stock Purchases

The stock purchases grid allows you to view purchases by supplier and date range and also to add, modify,
delete, view or print purchases.

Adding and Modifying Stock Purchases

The  'Enter  New Purchase'  screen  allows  you  to  select  the  supplier,  enter  the  invoice  date,  location,  your
order number and the suppliers invoice number as well as the invoice lines and freight. The 'Tax Inclusive'
check  box  can  used  to  select  whether  or  not  amounts  are  entered  inclusive  of  tax.  When  modifying
purchases a similar screen is displayed however the supplier cannot be changed. Item codes, supplier item
codes or barcodes can be entered in the 'Item Code' column. If you are using a Portable Data Terminal to
enter your invoices lines then click the Import button to import the lines from your PDT.

Hint: When entering invoice lines you can enter the line total in the 'Total' column and the unit price will be
calculated automatically.

Stock Returns

Stock returns are entered the same as purchases except with negative quantities.

Import and Export

Stock  purchases  can  be  exported  from  one  data  file  and  imported  into  another.  Using  this  feature  it  is
possible to enter a stock purchase at a remote location using a copy of the main data file and then send the
stock purchase as a file for import into the main data file.

Purchase Orders

Stock > Purchase Orders

The purchase orders grid allows you to view orders by supplier and date range and see the current status of
each order.

Adding and Modifying Purchase Orders

The 'Enter  New Purchase Order'  screen allows you to select  the supplier,  enter  the invoice  date,  location
and your order number as well as the invoice lines and freight. The 'Tax Inclusive'  check box can used to
select  whether  or  not  amounts  are  entered  inclusive  of  tax.  When  modifying  purchase  orders  a  similar
screen is displayed however the supplier cannot be changed. Item codes, supplier item codes or barcodes
can be entered in the 'Item Code' column. If you are using a Portable Data Terminal to enter your order lines
then click the Import button to import the lines from your PDT.

Hint:  When entering order lines you can enter the line total  in the 'Total'  column and the unit  price will  be
calculated automatically.

Reordering

Purchase order lines can be automatically created based on reorder/recommended levels. To do so, create
a  new  purchase  order  and  select  the  supplier  then  click  Reorder.  The  purchase  order  lines  will  be
automatically created for items where the Primary Supplier for the items matches the selected supplier for
the purchase order.

Receiving Purchase Orders

Purchase orders must be received via the purchase orders grid by highlighting the required order and then
clicking Receive Order. A Stock Purchase will be created based on the outstanding items in the purchase
order. If the order was only partially received the edit the line quantities accordingly.
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Emailing Purchase Orders

Select  an  order  in  the  grid  and  click  the  Email  button  to  send  a  copy  of  the  order  in  PDF  format  to  the
supplier's email address. Supplier email addresses can be edited via Data > Suppliers.

Supplier Payments

Stock > Supplier Payments

The Supplier Payments grid shows payments that have been entered for the selected date range and can
be filtered by supplier. To enter a new supplier payment click the Add button. The Supplier Payment screen
allows you to select the supplier and will then display any outstanding invoices. Enter the payment date,  a
reference number and the amount paid. Then allocate the payment to the outstanding invoices as required.
If you click the Pay All button then all outstanding amounts will be paid and the total payment will be entered
in  the  'Amount'  box.  Previously  paid  invoices  can  be  displayed  in  the  grid  by  ticking  the  'Include  closed
purchases' check box and payments can be reversed by entering negative amounts.

Stocktake

Stock > Stocktake

The  Stocktake  feature  enables  you  to  enter  stocktake  counts,  view  the  variances  and  update  your  stock
levels. If  you have the optional  Multi-Location module then you can enter  and process your  stocktakes by
location.  Any  difference  between  the  stock  level  in  your  data  file  as  at  the  Stocktake  Date  and  the  stock
count is calculated and displayed in the grid. Figures entered into the 'Stock Count' column are not cleared
when  closing  the  stocktake  screen,  therefore  you  can  access  this  screen  as  many  times  as  required  to
complete  the  entry  of  your  stocktake  count.  The  stock  count  cell  for  items  that  have  not  been  counted
should be left blank. If however, the item has been checked and has a zero count then a '0' must be entered
in  the  the  'Stock  Count'  column.  Stocktake  data  can  also  be  imported  from  a  Portable  Data  Terminal  by
clicking the Import button. The following table provides an overview of the stocktake process.

Step 1 – Enter and process ALL stock transactions prior to stock count

· All sales data from prior to the stock count must be collected and processed
· All stock purchases received prior to the stock count must be entered
· All other stock transactions that occurred prior to the stock count must be entered

Step 2 – Enter stocktake and check variances

· Perform physical stock count
· Enter stock count in stocktake grid or import from a Portable Data Terminal

Important: You must select the correct Stocktake Date at the top of the Stocktake screen in
order for the Stocktake Date stock levels and resultant stock variances to be calculated
correctly.

· If you have done a full stocktake and stock counts have been entered for all items that are currently in
stock then you can click Zero Uncounted to set the stock count to zero for the remaining items

· Print a Stocktake Variance report to check stocktake accuracy

Step 3 – Update Stock Levels

· Click Update Stock Levels (See Updating Stock Levels and Opening Stock Levels below for more
information)

Updating Stock Levels

Once the stocktake count entry has been completed click the Update Stock Levels button to process the
stocktake.  Variances  will  be  recorded  for  items where  there  is  a  difference  except  where  the stock  count
sets the opening stock level.
Note: Variances are calculated as the difference between the stock level as at the Stocktake Date and the
stock count and any variances will be posted to the Stocktake Date.
Important:  If any of the stock levels entered in your stocktake are opening stock levels then the following
Opening Stock Levels steps must be done in order to complete the update stock levels.

Opening Stock Levels
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A message will be displayed if any opening stock levels are detected. After acknowledging the message you
will be returned to the stocktake grid so you can check and if necessary edit the cost prices for your items in
order to set the opening stock value. After you have checked and edited the cost prices you must click the
Update Stock Levels button again to record the opening stock levels.

Partial Stocktakes

If you are only doing a partial stocktake then the 'Stock Count' column should be left blank for all items that
are  not  included  in  your  stocktake.  Items  with  a  blank  stock  count  are  skipped  during  the  Update  Stock
Levels process.

Stock Write-offs

Stock > Stock Write-offs

Typically,  stock  write-off  transactions  are  used  to  account  for  breakage,  wastage  or  any  other  event  that
results in the loss of stock. The stock write-offs grid allows you to view write-offs by date range and also to
add, modify, delete, view or print write-offs.

Entering Stock Write-offs

The 'Enter New Stock Write-off' screen allows you to enter details, transaction date and a reference number
as well as the write-off lines. Item codes or barcodes can be entered in the 'Item Code' column. A write-off
category can be specified for each line in the stock write-off.

Hint:  To  setup  meaningful  names  for  your  write-off  categories  go  to  Setup  >  Customize  >  Write-off
Categories.

Stock Transfers

Stock > Stock Transfers

Stock  can  be  transferred  between  items  and/or  locations.  The  stock  transfers  grid  allows  you  to  view
transfers by date range and also to add, modify, delete, view or print transfers.

Entering Stock Transfers

The 'Enter New Stock Transfer' screen allows you to enter details, transaction date and a reference number
as  well  as  the  transfer  lines.  For  each  line  in  the  transfer  you  can  enter  the  source  location*,  item  and
quantity and the destination location*, item and quantity. Item codes or barcodes can be entered in the 'Item
Code' columns. If you are using a Portable Data Terminal to enter your transfer lines then click the Import
button to import the lines from your PDT.

*Stock can only be transferred between locations if you have the optional Multi-Location module.
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Transferring Stock Between Items

This  feature  can  be  used  to  transfers  different  products  to  a  common  product  or  to  build  products  from
components and then add the finished product into stock. Consider the following examples:

House Scotch

A bar sells house scotch by the nip but does not always use the same scotch and/or size bottles. The

following steps show how handle this situation and maintain accurate stock control:

· Create a stock control item for each brand and size bottle scotch that is used
· Create a stock control item for House Scotch litres
· Create a linked item for Nips of House Scotch and link it to the House Scotch litres item with a quantity

of '30/1000' assuming 30ml nips
· When a particular bottle of scotch is transferred to the bar for use as house scotch enter a stock

transfer:
o The source item will be the bottle of scotch and the source quantity will be the number of bottles
o The destination item will be House Scotch litres and the destination quantity will be the total number of

litres in the bottles transferred
· When sales of nips are processed stock will be deducted from the House Scotch litres item

Gift Packs

A gift shop makes gift packs from individual products. These gift packs are made in batches and put into

stock. The following steps show how handle this situation and maintain accurate stock control:

· Create stock control items for each of the individual products
· Create a linked item that will be used to build the gift packs and enter item links for the components

required to build one gift pack
· Create a stock control item for the finished Gift Pack product
· When a batch of gift packs is made enter a stock transfer:
o The source item will be the linked item that was created for building gift packs and the source quantity

will be the number of gift packs made
o The destination item will be the finished Gift Pack item and the destination quantity will also be the

number of gift packs made

Stock and Supplier Reports

Stock > Stock Reports/Supplier Reports

The table below provides details of the various reports available. Reports can be view, printed, emailed or
sent to a cloud drive. Grouping, sorting, filtering and other options vary by report.

Stock Reports

Stock Valuation Stock valuation based on standard, last cost, average cost or a sell price for
the selected 'Valuation Date'. Options are available to include any
combination of positive, zero and negative stock levels. The 'Summarise
report' can be used to show sub-totals only based on selected grouping
options.

Stock Transaction Stock transactions by item showing opening stock for the selected date
range, stock in, stock out and a running stock balance.
Hint: If you believe the stock level for a particular item is incorrect then you
can use this report filtered to show just that item to see all transactions that
have affected the stock level of that item for a chosen date range. This will
help you to identify an transactions that have been entered incorrectly.

Stock Movement Stock movement by item showing opening and closing stock levels, and the
total quantities of purchases, transfers, sales, write-offs and variances for
the selected date range.

Stock Coverage Shows stock coverage in days based on current stock level and average
daily sales for the selected data range.
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Reorder Reorder report showing current stock level, quantity on order, recommended
level and suggested reorder quantity.

Stock Purchases Stock purchases quantity and amount by item for the selected date range.

Stock On Order Stock on order quantity and amount by item. Use the 'Show order details'
option to include a breakdown of orders for each item.

Purchase Orders Purchase orders grouped by status for the selected date range.

Stocktake Variance Stocktake variances showing stock level, count, variance, value and
variance %.
Note: This report is only available while entry of a stocktake is in progress.
When a stocktake is processed by doing an Update Stock Levels this report
is reset ready for the next stocktake.

Stock Write-offs Total stock write-offs by item with breakdown by write-off categories for the
selected date range.

Stock Transfers Stock transfers by item showing the quantity and value for the selected date
range.

Stock Variance Stock variances by item showing the quantity and value for the selected
date range.
Note: Not to be confused with the Stocktake Variance report this report
shows variances that have been posted.

Stock Hourly Usage Quantity of stock items used by hour for the selected date range. Optionally
includes 15 minute interval breakdown of hours. For linked items the usage
is report against the individual components not the linked item. For example,
in a fast food store that sells multiple products that include BBQ chickens,
either whole or pieces, this report could be used to report the total number
of chickens used by hour.
Important: This report is built from electronic journal raw data. The 'EJnl'
option in Collect Sales Options must be selected and your POS terminal
must be configured correctly to include both the print and raw electronic
journal data.

Summary Includes stock, sales, banking, customer, discount and major group
summaries.

Stock Summary

Opening and Closing Stock Opening and closing stock valuation based
on average cost.

Purchases, Transfers In/
Out, Stock Sold, Write-offs,
Variances

The purchases amount is based on actual
cost of stock purchased. All other figures are
based on average cost at the time the
transaction was processed.

Stock Movement The sum of purchases, transfers in/out,
stock sold, write-offs and variances.

Averaging Variance The difference between opening stock +
stock movement and closing stock.
Whenever stock is received the average
cost is re-calculated as (current stock value
at average cost + value of stock received)/
(new stock level). Averaging variances can
result if stock transactions are not entered in
the order they physically occurred and
particularly when stock levels are allowed to
go negative. Direct editing of the average
cost and rounding during calculations can
also result in an averaging variance.
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Sales Summary

Gross Sales Total group sales inclusive of tax.

Tax Total tax calculated on group sales.
Note: Tax is calculated based on the tax
rates and group tax settings at the time the
sales are collected.

Sales Ex. Tax Gross Sales - Tax.

Cost of Sales Total cost of sales calculated on item sales.
Note: Cost is calculated based on average
cost at the time the sales are collected.

Profit Sales Ex. Tax - Cost of Sales.

Cost of Variances Sum of Variances and Write-offs from Stock
Summary.

Cost of Sales Adjusted Cost of Sales - Cost of Variances.

Profit Adjusted Sales Ex. Tax - Cost of Sales Adjusted.

Banking Summary

Based on Media Tendered figures from
Transaction Report. The first 9 media are
shown individually and any remaining media
are shown consolidated as Other.
Note: Customer Charge Media are
excluded.

Customer Summary

Customer charges, payments, adjustments
and opening/closing balances.
Note: The customer summary is not
available by location and is only shown on
the Grand Totals page of the report.

Discounts

Based on Discount figures from Transaction
Report. The first 9 discount types are shown
individually and any remaining  discount
types are shown consolidated as Other.

Major Groups

Group sales summarized by major group.
The first 9 major groups are shown
individually and any remaining major groups
are shown consolidated as Other.

Supplier Reports

Aged Payables Supplier outstanding balances as at the specified Ageing Date. Includes
Total, Current, 30 Days, 60 Days and 90 Days columns.

Supplier Transaction Supplier transactions showing date, reference, invoices and payments.

Supplier Invoices Supplier invoices showing reference and a breakdown of taxable amount,
tax amount and total by tax code.

Supplier Analysis Total purchases by supplier.
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Stock Transaction History

Stock > Stock Transaction History

The stock transaction history grid allows you to view stock transactions by item and date range.

Viewing Transactions

Click the View button to view the transaction or sales batch that included the individual stock transaction that
is highlighted in the grid. For variance transactions a Stock Variance report for the date of the transaction will
be displayed.
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Portable Data Terminals

The  optional  Stock  Control  module  includes  support  for  Denso  BHT-6000/8000  Series  and  LynxScan
Portable  Data  Terminals.  These  terminals  can  be  used  to  collect  stocktake,  stock  purchase  and  stock
transfer data, to do price checks and to assign barcodes to items.

Programming Portable Data Terminals

Setup > Program Portable Data Terminals

Before  you  can  use  your  portable  data  terminal  to  collect  data  it  must  be  programmed  correctly.  An
application  program for  Denso  BHT-6000/8000  Series  PDTs  is  included  with  Uniwell  Lynx.  For  LynxScan
PDTs  the  LynxScan  application  must  be  installed  and  licensed  and  associated  software  installed  on  the
same PC as Uniwell Lynx. The following options are available when programming portable data terminals:

COM Port COM port that will be used to program the Portable Data Terminal. (COM1 to
COM4)

Baud Rate Baud rate for programming the Portable Data Terminal. (Fixed at 19200 when
doing Send Items)

Send Program Sends the executable program to the Portable Data Terminal.
Note: Only applicable for Denso BHT-6000/8000 Series PDTs.

Send Items Sends item codes and descriptions to the Portable Data Terminal for verification
purpose when collecting data.

Include inactive
items

By default inactive items are not sent to PDTs. Use this option to include inactive
items.

02 embedded PLU
settings

These settings are sent to Denso BHT-6000/8000 Series PDTs only. Based on
these settings when 02 embedded PLU barcodes are scanned the entry is stored
using just the embedded PLU code rather than the full barcode.

Price Level for
Price Check

The selected price level will be sent to the PDT and used for the Price Check
feature.
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Managing Data Files

Uniwell  Lynx  includes  support  for  multiple  data  files.  Uniwell  Lynx  data  files  have  a  .LNX  file  extension.
While you are using Uniwell  Lynx the filename and size of  the data  file  you have open is  displayed in  the
shortcut bar on the left side of the screen. Uniwell Lynx includes a number of features that can help you to
manage your data files.
Important: The maximum size for a Uniwell Lynx data file is 2GB. (This limit does not apply to Uniwell Lynx
Enterprise databases.) Warning messages are displayed automatically when your data file approaches the
maximum size. Your data file size can be reduced by archiving or purging data and then optimising the data
file.

Backing Up Data Files

File > Backup Data File

It is highly recommended that you backup your data files on a regular basis. This will reduce any loss of data
in the event that your computer system experiences some sort of failure resulting in the loss or corruption of
your data file. When you click Proceed, all open windows in Uniwell Lynx will be closed and you will then be
prompted to select a folder and filename for the backup file.

Include Log and Tmp Files

Uniwell Lynx stores log and temporary files in a special sub-folder. At times these files may be needed by
your  Uniwell  Lynx dealer  to  diagnose a  problem with  your  system or  to  recover  sales  data  that  has  been
deleted from your data file. This option will include these files while backing up your data file.

Note: As this option may drastically increase the size of your backup files you should only use this option if
instructed to do so by your Uniwell Lynx dealer.

Include PRG Files

This option can be used to include your linked PRG files while backing up your data file.

Restoring Data Files

File > Restore Data File

In the event that your computer system experiences some sort of failure resulting in the loss or corruption of
your data file you can use the Restore Data File function to restore from a backup file if  one exists. When
you click Proceed all open windows in Uniwell Lynx will be closed and you will then be prompted to select
the backup  file  to  be restored.  If  a  valid  data  file  is  found  in  the backup  file  then  you  will  be  prompted  to
choose a folder and filename for the restored file. When you close the Restore Data File dialog you will be
prompted to choose the data file you want to open.

Optimising Data Files

File > Optimise Data File

To  ensure  optimal  performance,  you  should  optimise  your  data  files  on  a  regular  basis.  When  you  click
Proceed all open windows in Uniwell Lynx will be closed and your data file will be optimised.
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Archive Data

File > Archive Data

As the information stored in your Uniwell Lynx data file increases over a period of time the file will continue
to grow in size and eventually this will affect performance. To reduce your file size, you can archive old data
that you do not need to access on a regular basis. After clicking Proceed you will be prompted to select a
folder and filename for the archive file.  All  transactions prior to the date selected will  be transferred to the
archive file and then your current data file will  be optimised. To access the archived data simply open the
archive file as you would any other Uniwell Lynx data file.

Hint: To avoid any confusion between your current data file and any archive data files you can change the
color  scheme  in  your  archive  data  files  to  provide  a  visual  feedback  when  an  archive  data  file  has  been
opened.

Note: Scheduled jobs are not transferred to the archive file and the Connection parameter for each of your
POS terminals will be set to 'None' in the archive file.

Purge Data

File > Purge Data

Purge Data permanently deletes data from your data file and should be used with caution. After purging data
it  is  recommended  that  you  Optimise  your  data  file  to  reduce  its  size.  The  following  options  are  available
when purging data:

ALL Transactional Data and
Totals

All sales/stock/supplier/customer transactions, sales batches, balances,
stock levels, deposits and logs.

ALL Stock/Supplier
Transactions/Balances/
Levels

All stock/supplier transactions, balances and stock levels.

Electronic Journal up to ... Electronic journal data up to the specified date except for any customer
transactions.

Communications Log up
to ...

All communications log data up to the specified date.

User Log up to ... All user log data up to the specified date.

Barcodes that have not been
used since ...

All active barcodes that have not been used since the specified date.
Note: Barcodes that have never been used are not deleted.

Import/Export Data

File > Import Data/Export Data

Groups, Items, Suppliers, Customers and Clerks can be imported or  exported in  tab-delimited or  comma-
separated formats. Export files can be created with or without a header record and you can choose which
fields to export.  Use the Export  updated records only  option to limit  the export  to items that  have been
edited since the last export. A header record and key fields must be included when importing data. During
the import data process rejected records are written to a text file and an error column is added to the file to
provide details of why the records were rejected.

Export Sales Data

File > Export Sales Data

Group Sales data and Item Sales data can be exported in comma-separated format.
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Export to Xero Add-On

The optional Export to Xero Add-On allows sales and purchase data to be exported in a CSV format suitable
for importing into Xero.

Export to Xero Setup Overview

The steps required to setup the Export to Xero Add-On are listed in the following table:

Link your Tax Codes to Xero Tax Codes Assign Xero Sales and Purchase Tax Codes (Setup > Tax
Codes)

Link your POS terminals to Xero
Customers

Assign Xero Customers to your POS terminals (Data > POS
terminals)
Note: You do not need to use a separate Xero customer for
each POS terminal. Multiple POS terminals can be linked to
the same Xero customer if required.

Link your Groups to Xero Accounts Assign Xero Sales and Purchase Accounts to your Groups (
Data > Groups)

Set the Xero Export Folder and Xero
Freight Account

Setup > Preferences

Export Sales to Xero

File > Export to Xero > Sales

Group sales  data  can  be exported  in  a  CSV format  suitable  for  importing  into  Xero  by  sales  batch.  Each
sales  batch  that  you  process  will  produce  a  Sales  Invoice  in  Xero.  It  is  important  to  note  that  only  sales
information  is  transferred to  Xero.  Payments  should  be entered  manually  into  to  Xero  after  the  takings  in
drawer  have  been  balanced.  Any  discrepancies  between  the  group  sales  and  actual  takings  should  be
adjusted directly in Xero.

The Export Sales to Xero grid displays batches that have not yet been exported. Select the required batches
and click Ok.  After the export  has been completed, login to your Xero account  to import  the CSV file  that
was exported.
Important: The amounts in the export file are tax inclusive so you must choose the 'Tax Inclusive' option in
Xero when importing.

Export Purchases to Xero

File > Export to Xero > Purchases

Purchase data can be exported in a CSV format suitable for importing into Xero by supplier invoices. Invoice
lines  are  exported  by  group.  It  is  important  to  note  that  only  purchase  information  is  exported  to  Xero.
Supplier payments should be entered manually into to Xero.

The Export  Purchases to Xero grid displays supplier  invoices that  have not  yet  been  exported.  Select  the
required invoices and click Ok.  After the export  has been completed, login to your Xero account to import
the CSV file that was exported.
Important: The amounts in the export file are tax inclusive so you must choose the 'Tax Inclusive' option in
Xero when importing.
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ALM Invoices Add-On

Stock > ALM Invoices

The ALM Invoices Add-On provides support  for importing ALM electronic invoice files*.  Invoices that  have
been imported but not yet processed in to Stock Purchases are displayed in the ALM Invoices grid.

*Note:  Invoice files must be ALM's Version 5.5 format. Later versions of ALM's electronic invoice files  are
not supported.

Importing ALM Invoices

To import an ALM electronic invoice file click the Import button, select the Supplier and Location then click
Import  and locate  the invoice file.  Follow the instructions displayed on the dialog to process the imported
invoices in to Stock Purchases. As per those instructions, select an imported invoice in the grid, click Modify
, check the invoice and then click Record to process it in to Stock Purchases. Repeat this process for each
imported invoice. After they have been processed your imported ALM invoices can be viewed in the Stock
Purchases grid (Stock > Stock Purchases). 

Unknown Items

If any of the invoices in the file contain items that do not exist in your Uniwell Lynx data file then a list of the
unknown items will  be displayed.  The unknown items must  be created in  your  data  file  before  you  will  be
able to import the invoice file. Click the Print  button to print a list of the unknown items. After creating the
unknown items you will need to import the invoice again.
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NDP Link Add-On

Communications > NDP Link

The  NDP Link  Add-On  provides  support  for  sending  item data  to  ACOM NDP software  (Version  5.2.8  or
5.3.1).  Choose the Price Level  to send to NDP and then click Proceed.  All  of  the 'Send to NDP'  items in
your  Uniwell  Lynx  data  file  will  be  copied  into  your  current  NDP  data  file.  For  each  item  the  PLU  Code,
description and sell price fields are copied to NDP.

'Send to NDP' Items

To tag an item to be sent to NDP go to Data > Items,  select  the item in  the grid,  click Modify,  go to the
Other tab, tick the 'Send to NDP' checkbox and then click Ok to save.
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Ishida Link Add-On

Communications > Ishida Link

The Ishida Link Add-On provides support for sending item data to Ishida Scales. Choose the Price Level to
send to Ishida Scales and then click Proceed. All of the 'Send to Ishida' items in your Uniwell Lynx data file
will be exported to a text file (Ishida.txt) for import into your ScaleLink Pro software. After the export file has
been  produced  the  batch  file  Ishida.bat  will  be  executed  if  it  exists.  The  Ishida.bat  must  be  in  the  folder
where  Uniwell  Lynx  is  installed  and  can  be  used  to  execute  a  ScaleLink  Pro  command  to  automatically
import the Ishida.txt file. 

'Send to Ishida' Items

To tag an item to be sent to Ishida Scales go to Data > Items, select the item in the grid, click Modify, go to
the Other tab, tick the 'Send to Ishida' checkbox and then click Ok to save.
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CAS Link Add-On

Communications > CAS Link

The CAS Link Add-On provides support for sending item data to CL-Works software V2.93.0 (UN). Choose
the Price Level to send to CL-Works and then click Proceed. All of the 'Send to CAS' items in your Uniwell
Lynx data file will be copied into your current CL-Works data file. For each item the PLU Code, description
and sell price fields are copied to CL-Works.

'Send to CAS' Items

To tag an item to be sent to CL-Works go to Data > Items, select the item in the grid, click Modify, go to the
 Other tab, tick the 'Send to CAS' checkbox and then click Ok to save.
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Automatic Item Sales Export Add-On

The Automatic Item Sales Export Add-On provides support for exporting item sales to CSV files
automatically whenever sales batches are processed. To enable the automatic export go to Setup >
Preferences > Backup/Programs, tick either the 'Export item sales to text file (ddmmyyyyMMMBBBB.txt)
automatically during Process Sales' checkbox or the 'Export item sales to text file (ddmmyyyyLLL.txt)
automatically during Process Sales' checkbox, and enter the required 'Item sales export folder'.

The automatic item sales export will be executed whenever a sales batch is processed. The export file will
be saved to the specified folder and will contain item sales for the terminal or location and date of the sales
batch. The filename of the export file will be ddmmyyyyMMMBBBB.txt where ddmmyyyy is the sales date,
MMM is the machine number and BBBB is the branch number or ddmmyyyyLLL.txt where ddmmyyyy is the
sales date and LLL is the location number. The export file is a CSV file with the following header line:

ItemCode,Description,Quantity,Amount
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Labour Cost Reporting Add-On

The Labour Cost Reporting Add-On adds the following report and required maintenance options to Uniwell
Lynx.

Hourly Labour Cost Report

The Hourly Labour Cost report can be accessed via Sales > Sales Reports. It provides a breakdown of the
labour costs by hour compared to sales by hour. The data on this report is drawn from the Hourly Sales and
Attendance reports. Labour costs are calculated based on the wage rates specified for each Job Code (Data
> Job Codes). Clerks can be assigned to 'Back of House' or 'Front of House' (Data > Clerks).
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